View Poll Results: OS and Small Icons

Voters
19. You may not vote on this poll
  • .167 (small icons work fine)

    0 0%
  • .167 (not functioning properly)

    3 15.79%
  • .185 (small icons work fine)

    0 0%
  • .185 (not functioning properly)

    0 0%
  • .190 (small icons work fine)

    0 0%
  • .190 (not functioning properly)

    2 10.53%
  • .210 (small icons work fine)

    0 0%
  • .210 (not functioning properly)

    3 15.79%
  • other (small icons work fine, post please)

    3 15.79%
  • other (not functioning properly)

    8 42.11%
01-10-09 08:03 PM
26 12
tools
  1. paimon.soror's Avatar
    I have been hearing conflicting stories on themes with smaller icons and their update status. I was hoping everyone could vote to tell which OS's you are using and if the themes with smaller icons are updating for you regularly. This means that:

    Message icons show a star when new messages come in
    Message icons have their stars removed after message is viewed
    Weathereye icons update
    Call icons show a start when call is missed
    etc.

    Hopefully those of us that develop themes can help narrow this problem down. Maybe it is an OS limitation, maybe its a plazmic limitation. I am hoping to narrow down our search.

    Thanks in advance guys
    Last edited by paimon.soror; 01-05-09 at 10:39 PM.
    01-05-09 10:36 PM
  2. elycruz0102's Avatar
    I'm ready to throw in the towel on it. Everything I know about theme builder, composer, and xml and can't figure it out.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-09 11:19 PM
  3. USArmyWife1982's Avatar
    i only have 1 theme that the smaller icons dont work properly. All the other small ones do.
    01-05-09 11:22 PM
  4. paimon.soror's Avatar
    agreed, its getting very frustrating ...

    someone checked "other (smaller icons work fine)" but didn't make a note of what os they are using..
    01-05-09 11:22 PM
  5. paimon.soror's Avatar
    i only have 1 theme that the smaller icons dont work properly. All the other small ones do.
    Do you mind letting me know which themes are working fine for you and which os you are using? Thanks a ton
    01-05-09 11:23 PM
  6. scratchx's Avatar
    I was also thinking that it had nothing to do with the theme, but how the OS handles the smaller icons.

    EDIT: Not working for me for .162
    Last edited by scratchx; 01-06-09 at 12:03 AM.
    01-05-09 11:35 PM
  7. elycruz0102's Avatar
    i think the one that is working for him is the small today icons that you can use....which has never been the issue at all and those icons are fix. What we are having issue is the users choice mini icons.
    01-05-09 11:37 PM
  8. sparkomatic's Avatar
    I'm on .216 and they're not working. Picked 'other' but thought I'd post the specific build too.
    01-06-09 12:38 AM
  9. elycruz0102's Avatar
    im pretty sure is going to be for not functioning properly across the board.
    01-06-09 01:10 AM
  10. ssnxp's Avatar
    .210 and not functioning properly. I first noticed with Jivetalk.
    01-06-09 08:30 AM
  11. paimon.soror's Avatar
    i think the one that is working for him is the small today icons that you can use....which has never been the issue at all and those icons are fix. What we are having issue is the users choice mini icons.
    Its funny because im on .214 and my today icons dont update either. I have two today icons, one for message and one for calendar. The message is supposed to show a star on the today icons as well. You can test this by sending your bb an email but do not check it yet, and then reload your today style theme. You should notice that your message today icon will have a star next to it.
    01-06-09 09:51 AM
  12. elycruz0102's Avatar
    Today icons plus mini icons are going to have the same issues. But all today icons won't. I think its an os issue now.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-09 10:21 AM
  13. jegee47's Avatar
    i only have 1 theme that the smaller icons dont work properly. All the other small ones do.
    I am on .214 and the smaller icons used to work in a strange way when I first installed the "EightIcon_noToday" theme.
    When I get an SMS I would see the red asterize on the icon but even after the message is checked the red asterize would still be there but when I change themes back-and-forth it goes away. Now it doesn't work at all. I am using the weather network push service and the icon seems to update parcially.

    When I was on .217 nothing was working, no red asterize for the message icon and the weatherEye icon was not updating.
    01-06-09 10:41 AM
  14. scratchx's Avatar
    I wonder if this is something that RIM would support if someone logged a bug somewhere. Haven't looked into it, anyone know if you can log bugs?
    01-06-09 11:27 AM
  15. jegee47's Avatar
    I am using .214 and the below images shows the characteriatics of the icons when I get a message.

    One image shows a recieved message at the top but no red asterize on the icon. When I switch themes back and forth the red asterize appears on the icon and even when I check the message the red asterize still stays on the icon and only goes away when I switch back and forth between themes again.

    Any ideas!! I'm sure someone would figure this out sooner or later.....
    Last edited by jegee47; 01-06-09 at 01:59 PM.
    01-06-09 01:56 PM
  16. elycruz0102's Avatar
    its going to be an ongoing issue with small icons i think thats the sacrifice we have to accept if you want small icons till someone figures out the fix. I still think its more of an os issue that composer.
    01-06-09 03:13 PM
  17. USArmyWife1982's Avatar
    Do you mind letting me know which themes are working fine for you and which os you are using? Thanks a ton
    Superloopys bold half seems to work, but for some reason elycruz's m series tenius the icon doesnt show up for new messages unless i move the messages fold, but then it doesnt go away unless i move it again... Love the theme but its a pain. Im on .167
    01-06-09 04:29 PM
  18. scratchx's Avatar
    The thing with superloopy's themes is, he resized the icons themselves. 3rd party icons are still normal size.
    01-06-09 04:51 PM
  19. Tito71's Avatar
    Until we find a fix for this...
    direct link to v35.5

    http://forums.crackberry.com/f130/bold-theme-no-carrier-main-screen-76413/index16.html#post1348964
    Last edited by Tito71; 01-06-09 at 05:52 PM.
    01-06-09 05:06 PM
  20. Mercury's Avatar
    im on .217 and have the same problem. Oh well
    01-06-09 05:43 PM
  21. elycruz0102's Avatar
    Until we find a fix for this...
    direct link to v35.5

    http://forums.crackberry.com/f130/bo...ml#post1348964
    hey tito not a thread to post your themes here... make a new thread if you want to post your themes
    01-06-09 06:03 PM
  22. Tito71's Avatar
    hey tito not a thread to post your themes here... make a new thread if you want to post your themes
    am not posting a new theme here, am just offering a temporary solution until a final fix is found, do you have a temporary solution please offer it to all too
    01-06-09 06:16 PM
  23. elycruz0102's Avatar
    i dont but i im still making small icons themes but made a thread to post in.
    01-06-09 06:33 PM
  24. scratchx's Avatar
    I asked a friend of mine who works at RIM today if there's a way for the public to log bugs, he had no clue.
    01-06-09 10:09 PM
  25. paimon.soror's Avatar
    Yea the plazmic forums are 0 help as well
    01-06-09 10:15 PM
26 12
LINK TO POST COPIED TO CLIPBOARD