10-29-09 02:27 PM
33 12
tools
  1. Alivemau5's Avatar
    Hey

    Just wondering if any theme makers out there would give this a try?



    Would be nice to have a really high quality theme made to replica this as I'd love to see one.
    Thanks.
    07-12-09 08:28 AM
  2. The_Little_Azn's Avatar
    I would die for a theme like this!
    07-13-09 06:00 PM
  3. lakersfan2416's Avatar
    KD who is in the storm theme section made one, he is switching over to the bold section, it will be on the bold soon
    07-14-09 12:15 AM
  4. lakersfan2416's Avatar
    yeah itll b sick wen he converits it
    07-14-09 05:54 PM
  5. sunder's Avatar
    Yeah I really like kd's themes also since I have both devices this will be cool...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 08:53 PM
  6. AndrePrev's Avatar
    07-14-09 09:34 PM
  7. sunder's Avatar
    That's kinda close minus the icon change but I can see what ur talking about. SideKick icon set, battery/signal meter and wall paper would be all it would take. Good eyes friend!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 10:12 PM
  8. witchesprayer's Avatar
    Sorry it's not for the bold. but I only know how to make themes for the 8300 series as I'm a noob. I'm working on the 9000 version. might be a day or two.
    07-15-09 02:12 AM
  9. witchesprayer's Avatar
    I don't own a bold and I don't know how to test my themes in a simulator yet so i just copied everything over from the curve theme. I'm sure there will be a lot wrong with this, like the icons will be the wrong res. but please guide me through the changes that will have to be made.

    Here it is...
    07-15-09 02:29 AM
  10. witchesprayer's Avatar
    I'm currently in the process of learning how to get an OTA link up.

    I started a thread just for the 83xx version. and i'll continue the 9000 theme here.

    Here's a link to the 83xx version thread:
    http://forums.crackberry.com/f126/si...s4-5-a-267888/
    07-16-09 12:53 AM
  11. witchesprayer's Avatar
    Okay, so I went over to themes4bb.com and their webpage sucks. I was told that they would host my files and make it possible to link to an OTA download through them. well, after several failed attempts at even logging in I sent them a letter detailing my problems with their site and expressed that I hoped they go out of business.
    So I still don't know how to include an OTA link and now I'm pi$$ed off at themes4bb.com. does anyone else use this site for the services they offer?
    07-16-09 08:28 PM
  12. Shellbell67's Avatar
    Okay, so I went over to themes4bb.com and their webpage sucks. I was told that they would host my files and make it possible to link to an OTA download through them. well, after several failed attempts at even logging in I sent them a letter detailing my problems with their site and expressed that I hoped they go out of business.
    So I still don't know how to include an OTA link and now I'm pi$$ed off at themes4bb.com. does anyone else use this site for the services they offer?
    Hmmm I think your comment is uncalled for... it's an awesome site... and to let you upload your files and host them for free? What more could you ask for? Try getting your own hosting site, paying for it and figure out how to add your files, it's a lot tougher then what you need to do in the T4BB OTA uploader... and to wish someone to go out of buisness is just well...uncalled for, and to complain about something that is being offered FREE to you is just plain rude.

    You say you sent them an email with details of your problem, did you give them time to respond? Maybe you just can't figure it out? There are instructions on how to use the uploader on the site itself, did you read those?

    I know the data was down for awhile for the uploader but all is fine now!


    P.S Even if you did get your files on there, you are not allowed to use link outside of T4BB!
    Last edited by Shellbell67; 07-17-09 at 01:03 AM.
    07-17-09 01:01 AM
  13. kdjayo's Avatar
    I *WAS* going to offer to host at my domain Storm Themes by KD but well, you're rude.
    07-17-09 02:35 AM
  14. witchesprayer's Avatar
    I would like to clarify what's going on and also I would almost like to apologize to t4bb.com.

    I tried to sign in this morning and was rejected 5 times. but I did click the forgot password link and it just took me to the main page. what's that about?

    Last night I signed up for a new account with them. I was told during setup of this new account that my ID witchesprayer would fit and that my password had to be at least 10 characters long. I signed up accordingly and then received an email with a link to verify my account. I click that and it said that my new account had to be activated manually by their admin. ok, so i waited. This morning I got the email that said that it was looked over and accepted. great. So i tried to sign in, and nothing. 5 time. and then i was not allowed to try again for 15 mins. ok? tonight after reading your replies I registered again. this time witchesprayer wouldn't fit and i had to settle for witchespraye and my shorter than 10 character password worked. so I don't get it.

    If anyone can give me a good reason why i got a verification email from them and still couldn't log in, I would be happy to release an apology to them.
    07-17-09 04:34 AM
  15. Shellbell67's Avatar
    I would like to clarify what's going on and also I would almost like to apologize to t4bb.com.

    I tried to sign in this morning and was rejected 5 times. but I did click the forgot password link and it just took me to the main page. what's that about?

    Last night I signed up for a new account with them. I was told during setup of this new account that my ID witchesprayer would fit and that my password had to be at least 10 characters long. I signed up accordingly and then received an email with a link to verify my account. I click that and it said that my new account had to be activated manually by their admin. ok, so i waited. This morning I got the email that said that it was looked over and accepted. great. So i tried to sign in, and nothing. 5 time. and then i was not allowed to try again for 15 mins. ok? tonight after reading your replies I registered again. this time witchesprayer wouldn't fit and i had to settle for witchespraye and my shorter than 10 character password worked. so I don't get it.

    If anyone can give me a good reason why i got a verification email from them and still couldn't log in, I would be happy to release an apology to them.
    Release an apology? WOW! I think you should apologize anyways for the things you said regardless...

    Again have you contacted them with your issue? I've been told you HAVE NOT! I don't use nor have control over the OTA uploader for the site so I can't help you there, but I suggest that you contact them and instead of ranting on another site go directly to the source if you have something to say.
    07-17-09 10:07 AM
  16. witchesprayer's Avatar
    I sent them an email through their "contact us" link on their page. it's not my fault if they don't read that mail. I have yet to receive a reply.
    07-17-09 12:59 PM
  17. Eagles23's Avatar
    I too have sent a couple messages to that link with no response ..... Hence why I don't visit the site anymore.
    So what .... You got annoyed with them, maybe said stuff you didn't mean and now you've made a couple attempt to aplogize or rectify the issue.
    Like no one here has ever said something out of frustration that they may not have meant.
    Good for you, thanks for the theme.
    Hopefully everyone will get off your back now.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 02:04 PM
  18. Shellbell67's Avatar
    I sent them an email through their "contact us" link on their page. it's not my fault if they don't read that mail. I have yet to receive a reply.
    Wrong email... if you would of asked on the site you would of got the correct the email...not posting it here, try asking @ T4BB, you'd get answer there!
    07-17-09 02:33 PM
  19. Eagles23's Avatar
    How is he supposed to know what the right email address is?
    Usually if I see a link saying "contact us" I safely assume that is how to "contact us" otherwise what the point in having a contact us link?
    Secondly, he couldn't ask on the site cause as he tried a ton of times to log in with no success. So if one can not log in, how would they ask on the site.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 02:44 PM
  20. Shellbell67's Avatar
    How is he supposed to know what the right email address is?
    Usually if I see a link saying "contact us" I safely assume that is how to "contact us" otherwise what the point in having a contact us link?
    Secondly, he couldn't ask on the site cause as he tried a ton of times to log in with no success. So if one can not log in, how would they ask on the site.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ask a Mod, ask the other members if they've had the same experience...what did they do to fix it etc... etc.... All this person had to do was contact me and I would of directed him/her to the correct place to get the issue resolved quicker, that easy, but instead they send ONE email and expect miracles to happen...

    Here's how to fix your problem- Pay for a site that can host your OTA's, it's not cheap, especially for unlimited storage, and bandwidth...if you don't like the people that are offering it for FREE!
    07-17-09 03:06 PM
  21. Shellbell67's Avatar
    Oh and another thing it's pretty funny that this person: witchespraye joined the site today... how do you explain that one? Though I bet I know what the problem is...

    Are you logging into the OTA Uploader log in or are you trying to use the username/pw in the T4BB log in??????? 2 different things!

    Couldn't find a witchesprayer, just the one above!
    Last edited by Shellbell67; 07-17-09 at 03:12 PM.
    07-17-09 03:10 PM
  22. witchesprayer's Avatar
    Nowhere on the home page of themes4bb.com does it say anything about their "sister" page themes4bb.com/login. How was I supposed to know those were two totally unrelated pages?
    I got a confirmation email from themes4bb.com so that's where I tried to login. I'm just upset at the organization of your page. OH and also when I clicked "forgot your password? Click Here" from the forum login page, it took me back to the home page themes4bb.com So, yet another reason I was teed.
    07-18-09 03:40 AM
  23. Foxmyzt's Avatar
    I must admit, The organization of the site is greatly lacking. An overhaul is long overdue, unless the owner is happy with a site that looks like geocities threw up all over it.
    07-18-09 03:47 AM
  24. emkwan's Avatar
    nice. thanks that would be a great theme.
    07-18-09 04:04 AM
  25. philsurmac's Avatar
    Surprising but nice !
    07-18-09 07:10 AM
33 12
LINK TO POST COPIED TO CLIPBOARD