1. luvshertorch's Avatar
    Every since I upgraded my bold to OS .247. I have had problems with any themes that have I downloaded. They download find but then I can't find them. So i have to plug in my bold and delete them cause I can't use them. Please help ! Im not sure what I need to do.
    Last edited by luvsherBold; 05-27-09 at 09:37 PM.
    05-27-09 09:25 PM
  2. Tronyx's Avatar
    How are you downloading them? OTA? Or in a .zip or something to install with DM? Are you sure that you are getting the Bold version of them?

    Chris
    05-28-09 06:49 AM
  3. ninja please's Avatar
    I've had so many (read:exhaustingly large amount) people email me with this issue and all of them run .247... I'm not sure what it is about that os that makes themes hard to use, but I suggest upgrading to a newer os. .266 has been great and no problems with themes on my end.
    05-28-09 07:01 AM
  4. digitalb0y's Avatar
    I've had so many (read:exhaustingly large amount) people email me with this issue and all of them run .247... I'm not sure what it is about that os that makes themes hard to use, but I suggest upgrading to a newer os. .266 has been great and no problems with themes on my end.
    Interesting. I like .247 better than .266, but I use the standard AT&T Precision theme. First concrete problem I've read about that exists in .247 but not .266, and I may have never found it on my own.
    05-28-09 07:13 AM
  5. ninja please's Avatar
    Interesting. I like .247 better than .266, but I use the standard AT&T Precision theme. First concrete problem I've read about that exists in .247 but not .266, and I may have never found it on my own.
    it's weird because the main problem is the theme not showing up under themes but being installed - similar to the 83xx problem when people are using a 4.5 theme and have an earlier os installed.
    05-28-09 07:16 AM
LINK TO POST COPIED TO CLIPBOARD