1. Robii's Avatar
    Once you download the themes to your phone (not media card); how can I go about locating it? I downloaded a "today" theme from this forum but I can't locate it (but the download said successful). Please pardon my ignorance.
    04-03-09 01:50 PM
  2. Iceman's Avatar
    Just simply go to options>theme. It should be listed there. If you ever wanna delete it go to options>advanced options>applications>find the theme and select it>menu>delete.
    Last edited by mwdb4au; 04-03-09 at 01:54 PM.
    04-03-09 01:52 PM
  3. Robii's Avatar
    See, that was the problem, it didn't show up there (I downloaded 2 different themes and neither showed up).
    04-03-09 01:55 PM
  4. applejosh's Avatar
    Do they show up in the options | advanced options | applications page? If not, I wonder if they were really installed. If they do show up there but not in the themes list, I'd probably do a battery pull and see if they appear afterward.
    04-03-09 02:32 PM
  5. Robii's Avatar
    Did battery pull, but no luck. I will try another theme, if that doesn't work....oh well. Thx guys.
    04-03-09 03:11 PM
  6. LondoJowo's Avatar
    It sounds like you're downloading a zip file for the theme vs a jad file. A zip format needs to be downloaded to your computer, unzipped, and installed via the Desktop Manager. The jad file is for OTA (Over The Air) installations, once downloaded the installation process will begin.

    I normally will send the OTA jad file to my Bold via email and then click on the link to begin the download/installation process.
    04-03-09 03:46 PM
  7. rickflair01's Avatar
    what about all the COD files?
    04-04-09 12:50 PM
  8. ka2pa's Avatar
    same problem here....the theme doesn t appear after instalation.

    in the instalations its saying its there...but doesnt show up were u chose the theme.
    04-04-09 09:20 PM
  9. noto220's Avatar
    Are you downloading the correct themes? Make sure they are OTA files.
    04-05-09 12:31 PM
LINK TO POST COPIED TO CLIPBOARD