03-27-10 04:47 PM
378 ... 23456 ...
tools
  1. Tito71's Avatar
    Bravo Ecruz
    06-24-09 05:09 AM
  2. sunder's Avatar
    Its awesome! Will the SVG not allow for the hidden dock and the stack animation? Just curious that would be sicker even still. Thanks E!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 05:09 AM
  3. serrano_yejo's Avatar
    I thought the great thing about this theme was it was going to be free? Wasn't that onthe original post-from what I recall...
    Is only $2.99 WTF!!!! How you afford your BB plan... If you cant afford this

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 05:35 AM
  4. big_chunuts's Avatar
    Great work Ecruz, bought both. Love the dock that slides away so smoothly. Disappointed with some icons, settings being the worst.
    I believe simple themes are best. If you can do the same as HD with precision icons, lovely. Baby Bold is still king in my eyes, simple easy and clean. Still I buy em to support the work you are doing!!!
    Without theme creators the bold would be boring.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 06:07 AM
  5. redzapper's Avatar
    Does the hidden dock version preview email and calendar when the respective icons are highlighted?
    06-24-09 06:26 AM
  6. thebeags's Avatar
    People, the theme is $2.99, less than a gallon of gas. If you can drop money for a blackberry and data plan, dont b*tch about spending $2.99 for a theme, its pathetic.

    E, thanks again for the theme, looks great.
    06-24-09 07:08 AM
  7. ugahairydawgs's Avatar
    People, the theme is $2.99, less than a gallon of gas. If you can drop money for a blackberry and data plan, dont b*tch about spending $2.99 for a theme, its pathetic.

    E, thanks again for the theme, looks great.
    Where are you buying gas? I just paid $2.29/gal.
    06-24-09 07:48 AM
  8. thebeags's Avatar
    Gas in South Florifa is $3.01

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 07:52 AM
  9. LittleRedDot's Avatar
    Ummm.... Is there anyway to see the actual theme from my device before I buy? No screen shots, no trial? I'm not gonna shell out a single penny until I can actually see the theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 07:57 AM
  10. thebeags's Avatar
    Check the first post.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 07:59 AM
  11. big_chunuts's Avatar
    Does the hidden dock version preview email and calendar when the respective icons are highlighted?
    Yep sure does

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 08:17 AM
  12. iceman463864's Avatar
    i cant decide which one to get stack or hd can anyone offer some tips on which version i should buy?
    06-24-09 08:22 AM
  13. elycruz0102's Avatar
    Alienware is the free theme, osX is the premium theme. I never wrote that osX was going to be free only alienware.
    I thought the great thing about this theme was it was going to be free? Wasn't that onthe original post-from what I recall...

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 08:25 AM
  14. Blacklatino's Avatar
    E, just got it. Awesome theme, man.
    I thought the great thing about this theme was it was going to be free? Wasn't that onthe original post-from what I recall...
    Off topic: Love the Avatar

    Is only $2.99 WTF!!!! How you afford your BB plan... If you cant afford this
    People, the theme is $2.99, less than a gallon of gas. If you can drop money for a blackberry and data plan, dont b*tch about spending $2.99 for a theme, its pathetic
    .

    Go easy, a lot of members have their own opinions about themes. I don't need to get into the price issue. I spend more than that at StarBucks. IMO, the theme is more than worth it. Bottom line for me, free or not - if I want it, I will get it. E, thanks again. Let's keep it positive. Hate to see another good thread go to ish
    06-24-09 08:29 AM
  15. andyahs's Avatar
    Alienware is the free theme, osX is the premium theme. I never wrote that osX was going to be free only alienware.


    Posted from my CrackBerry at wapforums.crackberry.com
    You should not have to comment on these posts E. Your themes at $2.99 beat out any and all premium themes selling at $5.00 and up.

    Super work again on this one but I expect that from you - great job.....
    06-24-09 08:32 AM
  16. LittleRedDot's Avatar
    This theme is all screwy! First the icons on the home screen were a correct representation of the top icons in the app menu, but then some random icon jumped in there out of nowhere. So I moved it out of the way, but another one popped up. I finally realized that the last icon in the app menu has now become the first icon on the home screen. So I moved the icon I wanted first on the home screen to the bottom of the app menu, but then it started acting normal. So I moved it back, but now it's screwy again.

    So I did another battery pull....

    Now I have all my home screen icons replaced with WeatherEye icons. I thought this was just an icon mix-up but they all open WeatherEye. And the apps that I had on the home screen have vanished without a trace. I mean I can't find them anywhere.

    So I did another battery pull....

    Now the first icon on the home screen is XM Radio (even though it's hidden), and no matter where I move it it's always first. Plus now the device gets no signal, even though I'm in a strong 3G area. So I tried turning off all connections and restoring them. WiFi works fine, but this theme is showing just an "x" where the signal bars go. So I tried making a call, and everything works normal, but this theme is still telling me that I have no signal.

    So I do another battery pull.

    Now I have normal signal feedback, but the icons are still screwy with XM being first no matter where I put it and all my home screen icons have been replaced with WeatherEye icons. But now whenever I scroll down to hide the dock, the wallpaper flickers from the one I have chosen to the one that comes with the theme. It flickers back and forth about 3 times before settling out. Plus the battery meter is reading empty when it's at 100%

    Needless to say this theme either needs a ton of work, or it doesn't work with 5.0.100. Either way I'm going to be getting my money back.

    What a disappointment!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by LittleRedDot; 06-24-09 at 09:19 AM.
    06-24-09 09:15 AM
  17. Eagles23's Avatar
    I really really wish i could buy one of your themes :'(. Are you ever going to make another free bold theme. My bold broke so i lost all of your themes. My new one just came yesterday.
    E said he would have a free Alienware theme in the works pretty soon .... If my memory is correct.
    You can also go to blueroomsolutions to find E's theme archive where his past free themes are available.
    This one turned out amazing E. Not sure but I think I prefer the HD version.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 09:21 AM
  18. andyahs's Avatar
    No issues for me. Could be 5.0 problem.



    06-24-09 09:22 AM
  19. Eagles23's Avatar
    I believe that may just be an OS issue.
    The theme certainly does not need a ton of work. It seems flawless on my device and same with all the other feedback here.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 09:28 AM
  20. BlackPearl890's Avatar
    looks really really nice!!
    06-24-09 09:29 AM
  21. elycruz0102's Avatar
    Its the os. 5.0 is barely in its infant stages and far from being official. Theme has been tested on 4.6 os on 3 different 4.6 beta os with no issue.

    QUOTE=LittleRedDot;2878781]This theme is all screwy! First the icons on the home screen were a correct representation of the top icons in the app menu, but then some random icon jumped in there out of nowhere. So I moved it out of the way, but another one popped up. I finally realized that the last icon in the app menu has now become the first icon on the home screen. So I moved the icon I wanted first on the home screen to the bottom of the app menu, but then it started acting normal. So I moved it back, but now it's screwy again.

    So I did another battery pull....

    Now I have all my home screen icons replaced with WeatherEye icons. I thought this was just an icon mix-up but they all open WeatherEye. And the apps that I had on the home screen have vanished without a trace. I mean I can't find them anywhere.

    So I did another battery pull....

    Now the first icon on the home screen is XM Radio (even though it's hidden), and no matter where I move it it's always first. Plus now the device gets no signal, even though I'm in a strong 3G area. So I tried turning off all connections and restoring them. WiFi works fine, but this theme is showing just an "x" where the signal bars go. So I tried making a call, and everything works normal, but this theme is still telling me that I have no signal.

    So I do another battery pull.

    Now I have normal signal feedback, but the icons are still screwy with XM being first no matter where I put it and all my home screen icons have been replaced with WeatherEye icons. But now whenever I scroll down to hide the dock, the wallpaper flickers from the one I have chosen to the one that comes with the theme. It flickers back and forth about 3 times before settling out. Plus the battery meter is reading empty when it's at 100%

    Needless to say this theme either needs a ton of work, or it doesn't work with 5.0.100. Either way I'm going to be getting my money back.


    What a disappointment!

    Posted from my CrackBerry at wapforums.crackberry.com[/QUOTE]

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 09:35 AM
  22. tsells's Avatar
    LittleRedD:
    Instead of ranting about all of the problems, wouldn't you think it is your beta OS? Everyone has no problem and it's only you. Wouldn't you just think that it is your OS instead of "flaming" on a perfectly good theme and a good theme maker. Ecruz has the best themes available for the Bold and your "ridiculous" rants serve no purpose.
    Just a suggestion for the future. Try something like this:
    I don't think it works on 5.0
    (and then submit a request to get your $2.99 back)!
    Sorry to be so honest but I think it is called for.
    06-24-09 09:42 AM
  23. elycruz0102's Avatar
    Let's stay positive... Thanks for all the support and those who enjoy the theme. More EThemes on its way one last free one which is alienware all the rest will be premium themes.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 10:08 AM
  24. LittleRedDot's Avatar
    First off I wasn't ranting. I submitted my feedback in a positive manner in hopes to help the developer iron out any issues and to inform other members of the particular problems this theme is causing with the 5.0 OS to help them decide whether or not to purchase.

    Secondly these beta OS's are always popping up and we all know that a significant number of users are running these betas. Elycruz is certainly in the top 3 theme developers on this site, so it only makes sense that his themes operate on firmware that the masses use. There is a ton of themes floating around that work perfect on these betas, and they were made by first time developers. If the best themes don't work on the newest OS builds then they shouldn't be considered the best themes.

    Thirdly, there was never any mention about this theme's compatibility with the 5.0 OS so one can make the fairly safe assumption that since the developer is one of the best and most trusted around, that he has anticipated 5.0 users and developed this theme accordingly.

    So why am I to assume that he didn't intend for this theme to work flawlessly on a beta OS? The purchase page only makes reference to a minimum OS standard, and nothing is said about betas. For that matter, anyone running any OS other than stock is in the same boat as I.

    So I say again, I was not flaming anyone.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 10:34 AM
  25. Blacklatino's Avatar
    Its the os. 5.0 is barely in its infant stages and far from being official. Theme has been tested on 4.6 os on 3 different 4.6 beta os with no issue.

    QUOTE=LittleRedDot;2878781]

    Needless to say this theme either needs a ton of work, or it doesn't work with 5.0.100. Either way I'm going to be getting my money back.


    What a disappointment!

    Posted from my CrackBerry at wapforums.crackberry.com

    I'm utilizing 5.0.0.100 and not experiencing "any" of the issues listed. You may want to delete the app, reboot, and reinstall. This might help you. Again, I'm not having any of the issues that you are describing. So, it could be a combination of things and not just the beta. Also, I rotate both HTC themes, the CooperB theme, and now this one. All using .100.
    Last edited by Blacklatino; 06-24-09 at 11:10 AM.
    06-24-09 10:42 AM
378 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD