10-06-11 05:54 PM
94 1234
tools
  1. _dave_'s Avatar
    Dave,

    well I took the plunge and updated to 5.0 (which I love). One Of the first things I did was to put your blue version on and I love it! Is there any chance of getting the original blue version with the same features as the newer teal version?

    Posted from my CrackBerry at wapforums.crackberry.com
    Sure.
    I plan to offer a few color schemes plus the original blue like your hedone theme.

    Thanks for the comments!
    12-01-09 10:17 AM
  2. richv77's Avatar
    Hi Dave.

    Yes, I downloaded the 4.6 version and yes, it's a very brief white 'flash'.

    I'll let you know if that SMS issue pops up again. It may have been before I did a soft reset between themes?

    Thanks again.

    -Rich

    If you mean a very brief white 'flash', then that is normal.
    If you mean all of the icons turn white, then freeze momentarily - then that is a bug. I had that happen to me in an earlier version, but I thought that was when you use a different version than the OS on the phone.

    Did you download the 4.6 version? Let me know & I will take a closer look at it.

    I'm not sure about the SMS thing.

    I think I will be putting a new 4.6 version from scratch.
    The versions I have up now are built from 5.0 version & exported for 4.6.

    I think it may be better to start with the intention for 4.6 from the inception.

    Thanks for the comments!
    12-01-09 10:42 AM
  3. kelsey09's Avatar
    Just downloaded the 4.6 red version (goes so nicely with Christmas wp's BUT the date is cut off.. It's like December...... Any way to fix this? GREAT JOB!!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 09:42 AM
  4. sbs8331's Avatar
    Just downloaded the 4.6 red version (goes so nicely with Christmas wp's BUT the date is cut off.. It's like December...... Any way to fix this? GREAT JOB!!

    Posted from my CrackBerry at wapforums.crackberry.com
    The teal version corrected that. Give it a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 12:22 PM
  5. _dave_'s Avatar
    The teal version corrected that. Give it a try.

    Posted from my CrackBerry at wapforums.crackberry.com
    I worked on the teal version, but haven't gone back to the red version yet - I want to start the 4.6 versions from scratch so they won't have many issues.
    12-02-09 03:01 PM
  6. tonyshep's Avatar
    Any chance of making the teal OS5.0 version for the BOLD 9700?
    12-04-09 09:46 AM
  7. Boosted_Dezignz's Avatar
    Anyway I can get that background? Origanal one please

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 02:49 AM
  8. royalbanker's Avatar
    Is there any chance you can make the dark blue one also for 4.6?
    12-11-09 03:56 AM
  9. Rockdog97's Avatar
    Dave,
    any chance you could post the wallpapers?
    12-11-09 02:54 PM
  10. richv77's Avatar
    Dave, any ETA on the 4.6 version for the Bold 9000?

    Thanks.

    -Rich

    I worked on the teal version, but haven't gone back to the red version yet - I want to start the 4.6 versions from scratch so they won't have many issues.
    12-11-09 03:19 PM
  11. peninc's Avatar
    The OTA for the grey version doesnt seem to be working....Great Themes btw
    12-14-09 10:17 AM
  12. Rockdog97's Avatar
    Dave,
    any chance you could post the wallpapers?
    I think I'm going to sit on the wallpapers for a little while until I have a comprehensive selection and decide how/where I want to share.
    (I know I won't have much control once they're out there, so I want to be able to at least put what I have in one spot)

    Thanks for the comments!
    Didn't see this prior comment about you not releasing the wallpaper.. no worries..
    12-14-09 09:32 PM
  13. Mamaluka's Avatar
    Dave,
    Great theme. Unfortunately...after 48 hours of use, I noticed severe memory leaks. I usually boot at 45 and level out to around 32-35 after a day. This theme had me leak down to 28.
    I've never paid for a theme, and I appreciate the free themes offered here on crackberry by people like Dave here who take the time to make and offer for free, such great work. Its just that I haven't come across a 5.0 theme with transitions yet that hasn't caused a leak (worse leak than already with stock OS). Keep trying guys!
    Note: I know my phone will operate just fine at 28, but I'm one of those crazy people who like to not have low memory.
    So, I had to delete. Maybe when 5.0 is approved by the first carrier for the Bold 9000, these themes without modification may work just fine, meaning no memory leaks. We will see, I guess.
    Thanks Dave, for making a great theme. Its not your fault these Betas leak.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 09:52 AM
  14. _dave_'s Avatar
    Dave,
    Great theme. Unfortunately...after 48 hours of use, I noticed severe memory leaks.
    Thanks Dave, for making a great theme. Its not your fault these Betas leak.

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah, trying to figure out how to get rid of them.
    it also seems that the OS version possibly has an affect on the severity of the leak.

    Not sure what I'll end up doing. I think I may optimize as much as I can & see if its worth removing the transitions or not.

    Thanks for the comments!!
    12-20-09 10:25 PM
  15. chuchu2's Avatar
    Great theme Dave. I had just upgraded to a v5 OS on the weekend, and was sort of half-heartedly searching for a v5 theme that had Storm-style icons similar to an old theme that I had used previously. Found this theme and it is all that and more, what with the transitions, weather slot, etc. Nice work.

    I do have two fairly significant (for me) issues with the theme on my device though.

    1) In the media folder, I don't seem to be able to access the "explore" option to browse the BB file system? If I revert to basic Zen theme, go into the Media folder, hit the menu button, there are many items in the menu that don't appear under your theme.

    2) For some reason the display of drop down settings are truncated to (...). Seems to be a font size issue. The display is fine for the default Zen theme. I haven't seen anyone commenting on it so I am wondering if it is just me. I tried adjusting a few of the font settings but didn't seem to be able to fix it. Any ideas?
    12-21-09 01:48 PM
  16. _dave_'s Avatar
    Great theme Dave. I had just upgraded to a v5 OS on the weekend, and was sort of half-heartedly searching for a v5 theme that had Storm-style icons similar to an old theme that I had used previously. Found this theme and it is all that and more, what with the transitions, weather slot, etc. Nice work.

    I do have two fairly significant (for me) issues with the theme on my device though.

    1) In the media folder, I don't seem to be able to access the "explore" option to browse the BB file system? If I revert to basic Zen theme, go into the Media folder, hit the menu button, there are many items in the menu that don't appear under your theme.

    2) For some reason the display of drop down settings are truncated to (...). Seems to be a font size issue. The display is fine for the default Zen theme. I haven't seen anyone commenting on it so I am wondering if it is just me. I tried adjusting a few of the font settings but didn't seem to be able to fix it. Any ideas?
    1) try looking in a different folder (applications?) for an icon that says 'Files'.
    This is the 5.0 version of 'Explore'. Click on this icon & you will be able to explore your device/sd card.

    2) I've noticed this also & am working on fixing this as well as some other issues. I'm thinking of starting from scratch & omitting some things in the name of stability & function. There may not be all the 'bells & whistles' but the final version will be more stable.

    Thanks for the comments!
    12-22-09 01:33 PM
  17. sbs8331's Avatar
    The OTA for the grey version doesnt seem to be working....Great Themes btw
    I just upgraded to os 5 and was trying to download the grey version and noticed this as well.
    01-08-10 03:43 PM
  18. BlankBerry's Avatar
    I can't grab the grey one either but this is by far one of the nicest themes I've used great job !
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-10 01:20 PM
  19. kaizersoze1987's Avatar
    Hey!
    very great job!
    Is there a way to have this theme for my BB curve 8520 ?
    Bests regards,
    Edouard
    02-01-10 12:06 PM
  20. lis837's Avatar
    Thanks for the theme. I like it very much.. !!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-10 08:49 PM
  21. _dave_'s Avatar
    Thanks for all the positive comments.
    I haven't had as much time to work on the theme(s), but I have no problem porting the theme to other models, it just may take a bit of time for me to get to it.

    Also, I'm going to release the wallpaper on the first post and on a couple other threads after I resize it for other screens.

    Once again, thanks for all of the nice comments, I'll try to post something new shortly.

    _dave_

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 04:51 PM
  22. itch808's Avatar
    WOW! I love this theme so far!! Thanks for all the hard work!

    I'm going to give it some time to see if I also have the same font/memory leak issues. But first impression is pretty good!
    02-03-10 05:32 PM
  23. donnation's Avatar
    Good to see you back Dave! This is still the best theme out there in my opinion.
    02-04-10 05:29 AM
  24. moreno57's Avatar
    Amazing theme...my brother downloaded it on to his 9000 and loves it. Will you be making one for the 9700?
    02-10-10 10:58 PM
  25. Morpheus's Avatar
    This is a good looking/functional theme...I have the blue, would have liked the grey better, the link is dead (I get an error ever time I attempt to download)...I am running 5.0.0.464 and find no memory leaks...

    If you get a new link for the grey it would be awseom! Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-10 10:01 PM
94 1234
LINK TO POST COPIED TO CLIPBOARD