10-05-09 09:09 PM
27 12
tools
  1. scoot05redss's Avatar
    UPDATE* I've added the hidden preview option!

    This is a 14 icon U shaped theme, modeled after the storm. I incorporated some red icon glow and red highlighted options. So without further ado here are some pics!








    The call screens are all the red lightning, but if you change the home screen, it will change the app menu screen and lock screen! Hope you guys enjoy!! Please leave feedback!!
    Oh yeah here's the link to the OTA(it's at the bottom): StormyUCurve Today

    New with the Today Preview!! It has red highlight and from any icon except the corner icons you can scroll up or right or left to reach the preview area.




    And here's the link to the OTA :StormyUBold Preview
    Last edited by Scoot05RedSS; 10-02-09 at 01:01 AM.
    09-26-09 03:03 AM
  2. aldebue's Avatar
    Just what I was looking for enough icons on the homescreen and NO today or messages.
    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-09 09:50 AM
  3. scoot05redss's Avatar
    Not a problem! if you have any questions/suggestions, just pm me and we can get them resolved!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-09 11:21 AM
  4. kkearnan's Avatar
    I LOVE this theme!! I was wondering if it was possible to make it so that the app menu screen is plain black and doesn't change when you change the home screen background?
    09-27-09 12:30 AM
  5. RyanERussell's Avatar
    i would love to see a hidden today feature added. Can you make that happen?
    09-27-09 02:00 PM
  6. oracle107's Avatar
    This theme has potential.

    I have 2 complaints and its only my opinion:

    1- icons don't refresh with the "star" unless you roll over them. This is because they are resized but not sure how to get around it.

    2- too much red for my personal taste but it is even worse that the options screens have all bright red selectors. It actually makes me feel angry lol. Guess I'm a bull.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 07:43 PM
  7. scoot05redss's Avatar
    This theme has potential.

    I have 2 complaints and its only my opinion:

    1- icons don't refresh with the "star" unless you roll over them. This is because they are resized but not sure how to get around it.

    2- too much red for my personal taste but it is even worse that the options screens have all bright red selectors. It actually makes me feel angry lol. Guess I'm a bull.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm not quite sure if I understand #1. I haven't had any issues with the notification overlay. And #2, well the theme was originally designed for my phone. If you notice my avatar, that was my inspiration. I have two offers. 1) Let me know what colors you would like and I'll build to that. 2) I can get you the .thm files and .SVG files if you are familiar with plazmic! Just let me know!
    09-27-09 08:12 PM
  8. oracle107's Avatar
    I'm not quite sure if I understand #1. I haven't had any issues with the notification overlay. And #2, well the theme was originally designed for my phone. If you notice my avatar, that was my inspiration. I have two offers. 1) Let me know what colors you would like and I'll build to that. 2) I can get you the .thm files and .SVG files if you are familiar with plazmic! Just let me know!
    Hey man don't mean to complain this is only an opinion. This is your theme and we are all grateful that you share it.

    #1 - when I get a new message the asterix does not show on the envelope icon unless I roll over the envelope. This is a common problem with resized icons.

    #2 - the original blue is what I got used to. This isn't a huge deal. If #1 worked I would tolerate the red until I got used to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 08:56 PM
  9. oracle107's Avatar
    Btw I wanted to say that the hidden today version is what I used. The hidden today is amazing and I have yet to see it on a U theme!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 09:03 PM
  10. scoot05redss's Avatar
    Hey man don't mean to complain this is only an opinion. This is your theme and we are all grateful that you share it.

    #1 - when I get a new message the asterix does not show on the envelope icon unless I roll over the envelope. This is a common problem with resized icons.

    #2 - the original blue is what I got used to. This isn't a huge deal. If #1 worked I would tolerate the red until I got used to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hey man, I didn't take any offense to your comments and I hope it didn't read like I did. I appreciate the feedback. When I get some time I can rebuild the SVG to blue and make the theme how you like it if you'd like. I will shoot you a PM when I get it done. As far as the notification overlay issue. I'm personally using the theme and I've had no issues with it. I'm curious to know if anyone else is! What OS are you running? I Hope this clears up any misunderstanding!!

    And Oracle, Thanks so much for the words!
    Last edited by Scoot05RedSS; 09-27-09 at 11:02 PM.
    09-27-09 10:10 PM
  11. oracle107's Avatar
    Thanks you're too kind, please don't go out of your way.

    I am running 292 and using your today version. I have not tried the non-today one.

    I just tried it again after a battery pull. I send myself an email and the mail icons on the homescreen do not show the asterix when the mail comes in. The envelope shows at the top of the screen. Then when I roll over them the asterix shows up.

    I think I see a slight line of red next to the main mail icon when there is a new message but that's all.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-09 10:35 PM
  12. scoot05redss's Avatar
    Thanks, I will def look into it. I'm running it on 5.0.0.190 and not having that issue. They pop up instantly. I tried exactly what you did with the battery pull and then email myself and the asterisk is there instantly! Let's see if he is running 292 as well! Plazmic is still Export for 4.6 OS' so its not like its built for 5.0! I guess we will wait and see what he's running and I have a friend running 297, I may see if he will let me install it and test it on there!
    09-27-09 11:06 PM
  13. scoot05redss's Avatar
    Ok so I tested the theme on 297 and it works beautifully! So, no we have to see if anyone has the issue on 292. If you have any friends running it, please try it out on their phone. Also, since everything is compatible now, have you thought of maybe checking gout 5.0? I must say it's well worth the upgrade! Threaded SMS is awesome!
    09-28-09 12:05 AM
  14. oracle107's Avatar
    Very strange I wonder if the problem is all mine.

    I need to make sure all my apps are compatible. I have quite a few and don't want to run into problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-09 06:11 AM
  15. scoot05redss's Avatar
    Which ones? I don't have a lot of apps, but I haven't run into any that haven't worked on 5.0.0.190.
    09-28-09 09:46 AM
  16. oracle107's Avatar
    3rd party apps that I use are freerange, podtrapper, google maps, poynt, gmail, bloomberg, the score, the hockey news, weathereye, opera 4.2 and 5, bolt, docs2go premium, profiler, forwardwithedit, bbrobotscheduler, smrtguard, berryunitconverter, oanda fx converter, gmail plugin...and I am possibly forgetting a few.

    I don't want to risk upgrading yet because I am sure a few of those are not ready and I rely on most of them.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-09 07:40 PM
  17. scoot05redss's Avatar
    Well I don't have too many of those, but opera (both) works, Docs2Go Premium works, Gmail plugin works, google maps works, so I think you would be good. Maybe even just upgrade to .301! I know the theme is working on
    .297 so maybe you could look into that! Anyway, hope that helps, but if I do hear any others complaining of the same issue, I'll have to do some digging!
    09-28-09 07:46 PM
  18. quillhill's Avatar
    This is my new favorite theme ... the icons are fantastic both in the size and the slight tweak on stock with the Storm version, the red highlights, and the hidden today are all awesome. I've been looking for a theme like this since the Bold came out.
    Two thumbs up!
    09-28-09 08:40 PM
  19. scoot05redss's Avatar
    Thank you sir!! I appreciate your words! i build what i like and what i think is functional! It makes me happy that someone else finds it useful!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-09 09:14 PM
  20. quillhill's Avatar
    I'm just glad I'm not the only one who needs a good 10 to 12 icons on the home screen! The U and L styles are ideal in my opinion. The hidden today is pretty critical for me now with all my appointments (both personal and work).
    Just very nice. I commend you for having similar wants and needs as me!
    09-28-09 11:14 PM
  21. scoot05redss's Avatar
    They are definitely useful! Can I ask what OS you are using? I'm still worried about oracle's situation!
    09-29-09 04:37 PM
  22. quillhill's Avatar
    Ah, I am currently running 5.0.0.190 on the Bold. I am going to try the .238 release later tonight after I get home from work.
    Shall I report how it works on the new beta once I've got it loaded?
    As a general rule I have not had issues with custom themes on the beta builds.
    09-29-09 04:56 PM
  23. scoot05redss's Avatar
    I'm running .190 as well and I'm upgrading tonight! I'll post back with any news as well!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 09:20 PM
  24. scoot05redss's Avatar
    Finished my upgrade to .238 and everything seems to be working perfectly!!
    09-30-09 02:03 AM
  25. quillhill's Avatar
    Same here. I am really digging on your theme and it's awesome that it's playing well with the beta OS builds.
    I am so loving my BlackBerry right now!
    09-30-09 02:06 PM
27 12
LINK TO POST COPIED TO CLIPBOARD