09-30-10 05:30 PM
724 ... 1314151617 ...
tools
  1. Montala's Avatar
    A great theme, which I plan to install tomorrow!

    One quick question though... If QuickLaunch is installed after the theme, will it still pick up the icon etc OK, and realise that it is actually there?

    Probably a bit of a dumb question, but I don't want to mess anything up!

    Thanks.
    08-27-09 06:07 PM
  2. Montala's Avatar
    Another silly question... sorry!

    I have just downloaded the theme, using the OTA link in the first post, which completed successfully, but I didn't see any further instructions, and now I can't find the downloaded file anywhere!

    I have checked 'Applications' and 'Downloads', but no sign of it in either... HELP!
    08-28-09 07:47 AM
  3. Snownation's Avatar
    It's in options then theme.
    08-28-09 08:06 AM
  4. Montala's Avatar
    It's in options then theme.
    Thanks... it is certainly there now, although I could swear it wasn't visible when I looked immediately having completed the download.

    Perhaps turning my Bold 'off', and then 'on' again helped!

    Looking forward to having a closer look at it later.
    08-28-09 09:07 AM
  5. bkeaver's Avatar
    Absolutely a fantastic theme!! 1 request if it is possible, I am using the weather/quick launch theme and really like it but I like my SMS icon so that I can view just the SMS messages without it being combined with my emails, bbms, ect.. is there anyway I can get that option please. Thank you
    08-28-09 10:05 PM
  6. redzapper's Avatar
    Absolutely a fantastic theme!! 1 request if it is possible, I am using the weather/quick launch theme and really like it but I like my SMS icon so that I can view just the SMS messages without it being combined with my emails, bbms, ect.. is there anyway I can get that option please. Thank you
    In your email, go to options, general settings and make sure that for 'SMS and Email boxes' you choose 'Separate'
    08-28-09 11:38 PM
  7. derande's Avatar
    just found the 3G theme after checking out DashboardOne - they both rule but i'll be using 3G alot more - very impressive.
    09-01-09 04:18 PM
  8. Autosuggestion's Avatar
    There is a issue, the date is now cut off because the text is too long.

    09-02-09 01:35 AM
  9. ST79's Avatar
    wow... Great work !!! Thanks a lot !
    09-02-09 04:33 AM
  10. redzapper's Avatar
    There is a issue, the date is now cut off because the text is too long.

    Fixed. Download version 1.51 from first post.
    09-02-09 08:53 AM
  11. wpwren's Avatar
    Fixed. Download version 1.51 from first post.
    Any progress on updating the beta you put out for the 8350i?

    I sent you a couple PMs that you didn't reply to which is fine but are you gonna put something out again...that first beta you put out was better than the two paid works I'm currently using.

    thanks
    09-02-09 09:17 AM
  12. redzapper's Avatar
    Any progress on updating the beta you put out for the 8350i?

    I sent you a couple PMs that you didn't reply to which is fine but are you gonna put something out again...that first beta you put out was better than the two paid works I'm currently using.

    thanks
    Apologies for not replying. I will get something out for the 8350i eventually. I don't have that device so it is not a priority for me.
    09-02-09 09:32 AM
  13. wpwren's Avatar
    Apologies for not replying. I will get something out for the 8350i eventually. I don't have that device so it is not a priority for me.
    Thanks for the reply, I understand not having the phone.

    I'd still be using the first beta you put out but lost it in a wipe and reinstall. When you do get it done just post in that original thread...

    Much appreciated thank you
    09-02-09 09:36 AM
  14. scook94's Avatar
    So happy I stumbled across this theme, I love it!

    Even though I have BerryWeather I love the SocialScope icon taking pride of place!

    Thanks RedZapper for this free theme.

    09-03-09 05:57 AM
  15. Dafunkhead's Avatar
    Hi Redzapper,

    I am a newbie to crackberry.com and have found your Theme to be the best I have tried out so far. Keep up the good work. Donation on its way.

    Thanks fella
    09-03-09 09:45 AM
  16. headshot's Avatar
    Forgive me for not reading all 25 pages if this has been answered. Been using the 3G theme and love it. I upgraded my OS and did not like, so I downgraded back to .282. Only issue is it does not show battery % on the home screen. I tried reloading and downloading the theme a couple of time w/o success. It use to be there and worked great. It still works but I miss the % sign. Any suggestions? This is truly the best theme I there for me!! Thanks
    09-05-09 03:42 AM
  17. andyahs's Avatar
    Forgive me for not reading all 25 pages if this has been answered. Been using the 3G theme and love it. I upgraded my OS and did not like, so I downgraded back to .282. Only issue is it does not show battery % on the home screen. I tried reloading and downloading the theme a couple of time w/o success. It use to be there and worked great. It still works but I miss the % sign. Any suggestions? This is truly the best theme I there for me!! Thanks
    The updated version of the theme removes the % from the battery meter. If you made a backup prior to your upgrades/downgrades load them.
    09-05-09 08:28 AM
  18. headshot's Avatar
    Thanks for the answer! I do have a backup file that i did using DM, but I would not know how to grab it off of there without downloading everything else. oh well..... thanks again
    09-05-09 09:17 AM
  19. redzapper's Avatar
    The updated version of the theme removes the % from the battery meter. If you made a backup prior to your upgrades/downgrades load them.
    that was unintentional...I'll put it back in.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-05-09 11:27 AM
  20. andyahs's Avatar
    that was unintentional...I'll put it back in.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's not an issue for me but if the majority want it go for it.........
    09-05-09 01:03 PM
  21. headshot's Avatar
    You the man!!! thanks!! Let us know when...
    09-05-09 03:24 PM
  22. ddr2nite's Avatar
    RedZapper, I've been having an issue in trying to download the latest version of this theme. I'm using the BlackBerry browser and tried to point it to the OTA link (on the 1st post of this thread) but continue to get an error message that says the following:

    "HTTP Error 500: Internal Server Error

    An unexpected condition was encountered which prevented your request from being fulfilled. This could be caused by a problem with the gateway, a problem with the destination server, or a problem with the page itself. Please try loading a different page. Contact your service provider if this problem persists."


    And when I click on "Details" it says the following:

    "No suitable nodes are available to serve your request."

    For some reason I have a sneaky suspicion that the issue might have something to do with the the latest OS upgrade I did. I'm currently using 4.6.0.297 which was released by AT&T (and then recalled for unexplained reasons). I did the upgrade over the wireless (Advanced Options -> Wireless Update).

    Ironically, I did the upgrade (from 4.6.0.167 to 4.6.0.297) because the version of the 3G Bold theme I was running continued to reset my background wallpaper whenever I did a battery pull (Alt + Shift + Del). You can see here in this post back in August that the problem was never resolved.

    Please help!
    09-08-09 01:06 PM
  23. ddr2nite's Avatar
    Okay wow, nevermind my last post... I just tried the OTA link now and it's back up and working.

    Let's see if the wallpaper reset problem is resolved. It shows that I am downloading version 1.51 of the theme. I will let you know if the problem is still recurring.
    09-08-09 01:09 PM
  24. ddr2nite's Avatar
    Redzapper,

    So I'm currently running 1.51 of this theme and using 4.6.0.297, and the problem is still there. My wallpaper (picture) continues to get reset to the theme's default whenever I do a battery pull with alt + shift + del.

    I've tried changing my wallpaper to an image that is stored on the device memory, as well as trying an image that is stored on my 8Gb micro SD card. Both had the same, annoying result of defaulting back to the original grey background that comes with the theme.

    However, what DOES seem to hold the wallpaper is "turn off" of the phone. Obviously this is different from a (simulated) battery pull, but this retains the custom wallpaper.

    What exactly could be causing this issue of the theme not holding/saving my picture(s) that I use for my background?

    On another note, I would like to have the battery percentage back. I see it is non-existent on this version.
    Last edited by ddr2nite; 09-08-09 at 01:36 PM.
    09-08-09 01:32 PM
  25. redzapper's Avatar
    Redzapper,

    So I'm currently running 1.51 of this theme and using 4.6.0.297, and the problem is still there. My wallpaper (picture) continues to get reset to the theme's default whenever I do a battery pull with alt + shift + del.

    I've tried changing my wallpaper to an image that is stored on the device memory, as well as trying an image that is stored on my 8Gb micro SD card. Both had the same, annoying result of defaulting back to the original grey background that comes with the theme.

    However, what DOES seem to hold the wallpaper is "turn off" of the phone. Obviously this is different from a (simulated) battery pull, but this retains the custom wallpaper.

    What exactly could be causing this issue of the theme not holding/saving my picture(s) that I use for my background?
    Again, I'm not seeing this on my bold so perhaps other folks on this forum can help you.

    On another note, I would like to have the battery percentage back. I see it is non-existent on this version.
    A simple 'please' and 'thank you for the free theme' would be nice prior to making demands.
    09-08-09 04:55 PM
724 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD