1. sj-performance's Avatar
    i have a friend with a bb bold who isnt to smart with blackberrys...i always figure stuff out for her since im good with them..but this issue i cant seem to fix it. problem is she cant play youtube videos from her bb browser. wifi is off. what gives?
    07-29-09 08:06 PM
  2. BrandonB510's Avatar
    Has she tried going to m.youtube.com?
    07-29-09 08:11 PM
  3. sj-performance's Avatar
    m.youtube.com or YouTube - Broadcast Yourself. we cant get it to play
    07-29-09 08:18 PM
  4. billybobjones's Avatar
    maybe the provider blocked it since some providers do not allow video streaming. it works by wap anyways.
    07-29-09 11:49 PM
  5. ninja please's Avatar
    a lot of bolds just won't play it. go through VuClip on your browser and it will.
    07-30-09 12:00 AM
  6. buichuoi's Avatar
    oh!!!
    how can we fix this error on our browser?
    I think that bold has to watch video on youtube.
    07-30-09 12:20 AM
  7. BergerKing's Avatar
    Here is Vuclip web video search
    It converts almost any video from YouTube or other sources to Formay that you can watch. Type the video you want to see in search and go to town. Enjoy!

    Sometimes, if a video isn't converted yet, the browser will refresh several times until your video is complete.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 12:59 AM
  8. bboy2143's Avatar
    My bold didn't play videos on youtube either. It frustrated me. Even though I upgraded my OS and all it still doesn't for some videos.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 01:23 AM
  9. ninja please's Avatar
    My bold didn't play videos on youtube either. It frustrated me. Even though I upgraded my OS and all it still doesn't for some videos.

    Posted from my CrackBerry at wapforums.crackberry.com
    my first bold could play them fine, but this one won't. they play fine on vuclip/skyfire and I can download on bolt but playing from the native media player never works for me
    07-30-09 03:07 AM
  10. MidnightDraven's Avatar
    Ive never had a problem playing youtube vids, over GPRS/3G or wi-fi.
    Its a strange annomaly.
    07-30-09 06:20 AM
  11. mattglobal's Avatar
    I have the exact same problem. Doesn't matter what version of the OS I have loaded. It's ridiculous. I was able to play youtube right from the browser on my 8320, but never on the Bold.

    I ended up downloading Xenozu.
    07-30-09 06:23 AM
  12. sj-performance's Avatar
    well i finally got it to work. shes using a at&t branded bold using a tmobile sim. i went into options-advance-TCP/IP...it had att settings so i deleted that and added her tmobile stuff. after that you tube works.
    07-30-09 07:13 AM
  13. mattglobal's Avatar
    well i finally got it to work. shes using a at&t branded bold using a tmobile sim. i went into options-advance-TCP/IP...it had att settings so i deleted that and added her tmobile stuff. after that you tube works.
    Good call. I just added my APN settings to my Bold last week and just went to try youtube and now it works in browser.

    Thanks.
    07-30-09 08:53 AM
  14. seashell92646's Avatar
    can you help me too...i have unlocked bold with tmoblie sim....used to play you tube but won't anymore...i saw your post of the fix but when i go into advanced options and tcp all of my apn info is blank ...how do i find to put in so i can fix this.....thank you
    07-31-09 11:03 PM
  15. mattglobal's Avatar
    can you help me too...i have unlocked bold with tmoblie sim....used to play you tube but won't anymore...i saw your post of the fix but when i go into advanced options and tcp all of my apn info is blank ...how do i find to put in so i can fix this.....thank you
    Check to enable APN settings
    APN: wap.voicestream.com
    Check for APN Authentication
    Leave the Username and password blank

    You should be set.
    07-31-09 11:43 PM
  16. seashell92646's Avatar
    mattglobal.....

    THANK YOU SOOOOO MUCH!! Love you!! It worked 100%
    Thank you again

    Michelle
    08-02-09 11:50 PM
LINK TO POST COPIED TO CLIPBOARD