1. Pratters's Avatar
    Youtube

    When I click on a youtube video from my default blackberry browser, the mobile asks me 'switch to WAP for playing media?'. When I type yes, the media player opens but a message is displayed 'an error has occured trying to play media file'. When I use bold, the browser asks me whether to save the youtube video file, the file is saved and plays. How do I play files directly off the default browser?

    Radio

    I used moobio with the default blackberry browser but the same problem as youtube occured and message was displayed 'an error has occured trying to play media file.' How do I play my FM, other radio stations from my blackberry?

    When I use flycast, it shows that it is not connected.

    When I use nobex, error message comes as 'Failed to play. For more information choose help from the menu. Detailed error:[Code 201][java.io.IOexception]

    I have a Vodafone India connection which displays an EDGE on my phone (and is GPRS I think).

    Kindly help.
    Last edited by Pratters; 08-10-09 at 01:37 PM.
    08-10-09 01:27 PM
  2. thekrishna's Avatar
    Ok first things first...do you have a data plan?

    if yes than for your youtube problem, i would recommend Xenozu. It searches youutube videos and has it's own in app player. Def solved the problem i was having (same as yours). You can get it from the Blackberry App world.

    As for the Moobio and flycast problem i have no idea.

    However if you do not have a data plan, then this could be why your programs aren't working
    08-10-09 01:36 PM
  3. Pratters's Avatar
    I have the Rs. 7000 unlimited annual usage data plan. I will try Xenozu.
    08-10-09 01:40 PM
  4. Pratters's Avatar
    Xenozu isn't working either.
    08-10-09 02:03 PM
  5. savagepagan's Avatar
    I use flycast on tmobile. The os I seem to have the best success is 4.6.0.291, an older os. And some success with 4.6.0.266. OS 4.6.0.282 did not really work.
    08-10-09 04:20 PM
  6. Laura Knotek's Avatar
    To the OP, you mentioned that your signal is EDGE, not 3G. How many bars do you have?

    EDGE might just be too slow and result in timing out after buffering.

    Does YouTube work if you are using Wi-Fi?

    Are you able to get a good 3G signal anywhere? If you are, will YouTube play?
    08-10-09 07:55 PM
LINK TO POST COPIED TO CLIPBOARD