1. mweagley's Avatar
    I have Bold 9000 phone, i just updated the software with wireless upgrade it went smooth. The problem i have now i no longer get a LED notification when i get email or text i have checked out profiles and it shows i should. I also have symbol on the top of the screen that shows 4 and then a circle with arrow through and a red x. I have checked everything i cant seem to get rid of this symbol. Please help



    Mike
    08-13-09 11:31 AM
  2. jd914's Avatar
    did u do a battery pull?
    08-13-09 11:55 AM
  3. jackie treehorn's Avatar
    See if by chance the device is in bedside mode
    08-13-09 12:00 PM
  4. mweagley's Avatar
    Where do i find bedside mode?
    08-13-09 12:11 PM
  5. jackie treehorn's Avatar
    Find your clock icon and click on it and then hit the menu button and you will see the option to either enter or exit bedside mode
    08-13-09 12:13 PM
  6. mweagley's Avatar
    No i was not in bedside mode and also it seems the new symboyl at the top came up after upgrading blackbeey app to 015
    08-13-09 12:14 PM
  7. jackie treehorn's Avatar
    That icon might telling you that there is an update for an app you downloaded
    08-13-09 12:16 PM
  8. mweagley's Avatar
    I checked all of them and it is still there.
    08-13-09 01:16 PM
  9. jackie treehorn's Avatar
    Try uninstalling the app world and then reinstall it and see what happens
    08-13-09 01:43 PM
  10. BDBOLD's Avatar
    btw what build did it update you to?
    08-13-09 02:06 PM
  11. jackie treehorn's Avatar
    Knowing AT&T it was probably some halfassed os that screwed everything up
    08-13-09 02:08 PM
LINK TO POST COPIED TO CLIPBOARD