1. paul7876's Avatar
    Hi guys,

    As I discussed in an another thread earlier today, I've wiped my Bold to clean it up a bit.
    I've only restored databases such as address book, tasks, options etc.
    I seem to have lost the ability to setup e-mail through BIS. The e-mail setup option has gone from the Setup folder, and the Setup wizard only mentions BES.
    Is there something else I have to do or restore to get this back?

    Thanks,

    Paul
    08-02-09 09:17 AM
  2. paul7876's Avatar
    I've also lost the Internet Browser, now I only have the Planet 3 browser for 3, and the Hotspot browser.
    This is the first time I've done a wipe so I'm not sure whats going on.

    Paul
    08-02-09 09:19 AM
  3. savioAMG's Avatar
    Login to your carrier's BIS site and resend your service books. Also, go to Options > Advanced Options > Host Routing Tables > press the BB/menu button > select Register Now.
    08-02-09 09:37 AM
  4. lieman's Avatar
    Savio's advice should solve your internet issue no problem, but it also probably wouldn't hurt to do a full restore, which should properly re-load the other apps you were missing, unless there was a specific application or database that you think was malfunctioning in the first place.
    08-02-09 09:55 AM
  5. K Nol's Avatar
    Had that problem at first. I opened the BlackBerry browser then it appeared.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 12:09 PM
  6. paul7876's Avatar
    Hi,

    I've managed to get the e-mail back again by sending the registration message, thanks for that
    I did have the BlackBerry browser back, but DM mentioned an update to the 4.6 core apps, so I've run this in.
    I had an App error 200, but everything seems to be working ok. I also had java.lang.illegalstateexception but I understand this is related to the content protection.
    Is there any way I can get the blackberry browser back? I've tried a battery pull.

    Paul
    08-02-09 01:04 PM
  7. lieman's Avatar
    Hi,

    I've managed to get the e-mail back again by sending the registration message, thanks for that
    I did have the BlackBerry browser back, but DM mentioned an update to the 4.6 core apps, so I've run this in.
    I had an App error 200, but everything seems to be working ok. I also had java.lang.illegalstateexception but I understand this is related to the content protection.
    Is there any way I can get the blackberry browser back? I've tried a battery pull.

    Paul
    If you upgraded the Browser version, did you follow that up with changing the permissions? It's possible that the wrong combination of content protection and permissions could both cause that error message and result in the browser not showing up - that's happened before with a couple of my app downloads anyway. I just went into the options and changed most of the permissions to 'allow', let the device reset if necessary and it's been smooth sailing since then.
    08-02-09 01:39 PM
  8. Username00089's Avatar
    Hi,

    I've managed to get the e-mail back again by sending the registration message, thanks for that
    I did have the BlackBerry browser back, but DM mentioned an update to the 4.6 core apps, so I've run this in.
    I had an App error 200, but everything seems to be working ok. I also had java.lang.illegalstateexception but I understand this is related to the content protection.
    Is there any way I can get the blackberry browser back? I've tried a battery pull.

    Paul
    If you've gotten the e-mail setup icon back on your phone then login to it
    and send service books again from there. You should get your browser back.
    08-02-09 02:24 PM
  9. paul7876's Avatar
    Ok, I'm slowly getting there.
    I have the e-mail set up and the browser back
    Now the only problem is, whenever I plug the BB in, DM wants to keep updating the 4.6 core apps, and every time it does I get an app error 200. It just keeps going in circles.
    DM seems to have two other versions of the OS installed, although I only remember using one. I'm thinking of downgrading.

    Paul
    08-02-09 03:00 PM
LINK TO POST COPIED TO CLIPBOARD