08-06-09 11:05 PM
38 12
tools
  1. Jeffdc5's Avatar
    router reboot fixes all
    04-06-09 07:30 PM
  2. sixload's Avatar
    Ok, some success. It appears to be working ok at the moment - I rebooted my router and deleted the profile on the handset, then re-established the connection and saved the profile. Some occasional dropouts around the house, but that could well be due to signal interference. It's wonderful living near an airport...

    To 701: I'm not sure if I have a BIS connection on my phone. I know that may sound a little weird, but I'm very new to this and learning as I go Is a BIS connection something I would need to purchase/install as a seperate component? or is it a wi-fi statistic I should be looking out for? Also I think resending my service books is probably something I should do anyway, but actually I have no idea how to do it. What's the best way to resend the service books?

    Thanks again everybody Wow, the wonderful world of Blackberry's........ lol
    04-07-09 01:25 AM
  3. ka3yan#CB's Avatar
    Ok, I seem to have total success. I wish I could pin the problem down to one thing in particular...but I can't. Initially I did as I said and added the MAC address of the BB to the router (and every other thing I have going through it too). This did nothing. Then I stopped the DHCP. Apparently you can't plug in a static IP to the BB??? I didn't realize this. So I ended up assigning a static IP to each MAC address on the network, and still allowing DHCP so that the BB could negotiate with the router. Still gray. I experimented with So I did a hard reset w/factory defaults on the router. Rinse, repeat. After the reset and reconfigure, SUCCESS.

    I can't say for sure, but the reset seemed to do the trick. For whatever reason, my range seems to have greatly improved as well. It went from about 15 feet to 45 - 50 feet of solid signal. I was truely worried that it was a hardware problem with my baby...glad it wasn't!!

    Thanks again for all the feedback!
    04-07-09 03:27 PM
  4. KKilo1323's Avatar
    No problems here.. 4.6.0.216
    04-07-09 04:17 PM
  5. tag824's Avatar
    Apparently you can't plug in a static IP to the BB???
    You can assign an IP manually. Edit the wireless network and uncheck "Automatically obtain IP Address and DNS".
    04-07-09 05:06 PM
  6. vontn's Avatar
    Thanks so much. For about a week I too was having trouble with the WiFi. I found this tread and you all have been most helpful. All I had to do was reset my router. Well I unplugged it for a minute and when I connected it, my BB connected. AWESOME!! Thanks so much for all the help. I love this site!!
    04-07-09 07:18 PM
  7. ka3yan#CB's Avatar
    You can assign an IP manually. Edit the wireless network and uncheck "Automatically obtain IP Address and DNS".
    And this is why I keep coming back here! You all are awesome!!! I swear I looked and looked for a way to enter a static IP and thought for sure it wasn't there. I'm a dingbat. Thanks! LOL.
    04-08-09 06:22 PM
  8. sixload's Avatar
    Success!!!

    In the form of a new modem... lol

    I spent the last few days trying different things - as suggested by everybody, thank you soooooooooooo much guys, it's good to know we're not all stranded on Blackberry island lol - and finally thought there's only one thing left: a fresh out the box modem.

    And well, seems to have worked a treat. I've got connectivity and can maintain it no problem, even when browsing. So, all is well for the moment

    In response to a few of the other posts here reporting a similar problem to the one I was having: I did get slightly better connectivity through my old modem/router after I upgraded the firmware on both the router and the modem, reset both, then deleted the profile from the Blackberry and re-established it. Still the dropout happened whenever I started browsing, but otherwise the connectivity was better (could once again receive/send emails).

    Also, knowing exactly how your phone is dealing with the signal/lack of signal by checking out the statistics (in wi-fi options> network details and wi-fi tools) was very useful to monitor what was going on. Keep an eye on this when your handset is responding to the wireless signal badly or not at all.

    Ok, thanks again guys, I'm back on the wagon of wireless
    04-08-09 08:11 PM
  9. katie886's Avatar
    After talking to a teck support at AT&T and on 3 way phone confrence with RIM no one came up with an answer about why I can't connect to wifi without a media package. My son just changed 2 setting and now I have wifi with no date plan from AT&T.


    Heres how it's done
    With the track ball click on the browser as it is loading click the options button scrol down to options click on the options button. then do this

    He change the browser option configuration to be Hotspot browser and clicked saved . When down one to General Properties default browser selected hotspot browser and save that. After he backed out of all that to the main screen he just cliked on the brower and the wifi worked . I hope it works for everyone withthis problem.

    No one at AT&T or Blackberry could tell us how to make the wifi work. I spen 2 hrs on the phone and it took my son 5 mins.

    I am very sure that AT&T is only interested in the money it charges for medis net. and Rib really can't tell you even if they know because that basicly work for AT&T to make the phone to the specks they want avalable on the phone.

    Good Luck,and hope it work for everyone
    04-10-09 12:12 AM
  10. wolf5808's Avatar
    Was having same problem in that my BB Bold would not stay connected to my home wifi connection. I changed browser settings to "Hotspot" and also updated the firmware for my Linksys WRT110 router. After the firmware upgrade, I have managed to stay connected on a consistent basis.
    08-04-09 12:06 PM
  11. ka3yan#CB's Avatar
    Since this thread came back to life, I'll comment with an update. I ended up doing a warranty exchange on my handset since the radio became "stuck" on 3G and wouldn't switch to EDGE when out of 3G range. I don't know why this happened, I just know that one day I was constantly having disconnects and realized that it was ONLY connecting on 3G. So anyhow, I did the warranty exchange and the replacement handset has NONE of the problems with wifi I was having with the old handset. I get great reception and don't have the grayed out wifi icon anymore. It is awesome. So all along my problems were due to a bad radio, I just didn't know it until the EDGE/3G issue surfaced and forced me to replace my handset.
    08-04-09 03:54 PM
  12. slite's Avatar
    --------------------------------------------------------------------------------

    FYI the moment I reset my router, my wifi worked flawlessly... It's wierd but it worked...


    That isnt that strange. Netgear routers are known for dropping connections constantly. It was suggested in a prior posting, but make sure that your Netgear firware is up to date.

    I used to have a netgear router that dropped connection almost every day. When I updated the firmware, its been connected for months.
    08-06-09 11:01 PM
  13. madjsp's Avatar
    If there is a firewall option in your firmware, make sure it is off. That is the problems I was having. It kept turning on for me.
    08-06-09 11:05 PM
38 12
LINK TO POST COPIED TO CLIPBOARD