1. nothin2seehere's Avatar
    See ss in the link below - this appeared the other day but I have no idea what it represents.

    Any ideas?

    http://dl.getdropbox.com/u/18862/BBS...1_20_05_50.png
    08-11-09 03:10 PM
  2. cylus's Avatar
    It means that one of the applications you download from app world has an upgraded version now or app world itself needs an updated.
    08-11-09 03:14 PM
  3. nothin2seehere's Avatar
    Brill - it did look like an app world thing but I'd have (naively!) assumed there would be something more visible within app world. I'll go through each app and update it and see what happens.

    Thanks man.
    08-11-09 03:16 PM
  4. bt224's Avatar
    Yep, App World has an update.
    08-11-09 03:20 PM
  5. bt224's Avatar
    Brill - it did look like an app world thing but I'd have (naively!) assumed there would be something more visible within app world. I'll go through each app and update it and see what happens.

    Thanks man.
    It's App World, not any of the apps.
    08-11-09 03:21 PM
  6. digitalb0y's Avatar
    That should work to make it go away, but it can be persistent sometimes. The new App World is flakey. If updating your apps doesn't do it, go through your messages folders (including hidden ones) and make sure you weren't sent a message to update something in app world. Reading/deleting such a message can also get rid of the icon.

    When I was prompted to upgrade the new App World form .11 to .15 (which were only a couple days apart), none of the above worked. The icon showed up as I was prompted to upgrade App World, so I upgraded it, rebooted when prompted, and the icon was still there. I checked and App World and all the apps I have there were all up-to-date, and I didn't have any update message to delete. What I finally did was uninstall and reinstall App World 1.1.0.15 OTA from scratch instead of upgrading. This fixed it for me.
    08-11-09 03:23 PM
  7. nothin2seehere's Avatar
    Ok tried updating all the apps I've got (only 4) and only Viigo needed updating. Did that and rebooted.

    Looks like BB App world didn't need an update either.

    I've still got the icon though !
    08-11-09 03:37 PM
  8. spidertaker23's Avatar
    I had that problem over the weekend. I updated app world ... then did a battery pull and it was gone.
    08-11-09 03:39 PM
  9. nothin2seehere's Avatar
    digitalb0y - yup - was a message asking me to update Viigo! Found it, read it, icon has disappeared.

    Thanks for everyone's help.
    08-11-09 03:42 PM
LINK TO POST COPIED TO CLIPBOARD