1. nelly1980's Avatar
    hi all,

    please help!

    i have just bought a blackberry bold and trying to get to the internet, but it keeps telling me this is a wi-fi service.

    i checked the config in the options, and it says its set at hotspot browser. when i click on it, it give me no other options.

    can you help?
    thanks a lot! x
    12-05-08 11:12 AM
  2. tsells's Avatar
    Go to browser >options >general properties >default browser click on internet browser b>back button and then save
    12-05-08 11:15 AM
  3. nelly1980's Avatar
    that's where the problem lays it doesnt give me any options after clicking on the browser - internet browser doesnt come up on the list - just hotspot browser
    12-05-08 11:24 AM
  4. tsells's Avatar
    Try going to:
    Manage Connections>un-check wifi and then follow instructions on previous post. If that doesn't work then maybe someone else has an idea.
    12-05-08 11:35 AM
  5. bsinc's Avatar
    This happened when I first got my Bold. I had to call ATT on a land line and the tech had to reset everything. You might be able to resend the service books and accomplish the same thing but I wasn't.
    12-05-08 11:40 AM
  6. carlj123's Avatar
    mate, the same has happened to me, got mine yesterday, and cant change it from hotspot browser.

    last night i manage to do it, but when i turned it back on this morning it was back to how it was

    you found out how to fix it yet?
    04-17-09 10:29 AM
  7. Adriana Burga's Avatar
    could you finally fix it?? i have the same problem
    01-09-13 02:30 PM
  8. austriker's Avatar
    same issue here.. quite frustrating.. also my BIS wont connect..
    01-10-13 03:56 PM
  9. Lucky736's Avatar
    Weird. What version of the software are you running.... trying to remember if any of the versions had a bug like this.
    01-13-13 03:56 PM
  10. austriker's Avatar
    Weird. What version of the software are you running.... trying to remember if any of the versions had a bug like this.
    Jsl hybrid is 5 v8
    01-14-13 06:21 PM
  11. swaggerlurd1's Avatar
    hi all,

    please help!

    i have just bought a blackberry bold and trying to get to the internet, but it keeps telling me this is a wi-fi service.

    i checked the config in the options, and it says its set at hotspot browser. when i click on it, it give me no other options.

    can you help?
    thanks a lot! x
    01-30-16 05:29 AM
LINK TO POST COPIED TO CLIPBOARD