1. ell117's Avatar
    Can anyone help me please
    Everytime I turn my Bold on I get a message say App Error 200 - Reset.
    All it does is reset the phone and come back to the same message again!
    Anyone have any suggestions....?!

    Many thanks
    08-05-09 05:23 AM
  2. Tronyx's Avatar
    Battery pull or a wipe and reinstall.

    Chris
    08-05-09 06:58 AM
  3. Lkerr44's Avatar
    I had this same thing and I uninstalled and reinstalled the new version of app world and it stopped?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 08:22 AM
  4. ell117's Avatar
    Cheers for getting back to me guys!

    Sorry i'm a real novice when it comes to BB's but How do I re-install without getting to the home screen? I cant do anything with the phone apart from reset it at the screen?

    Ellis
    08-05-09 09:29 AM
  5. bt224's Avatar
    Go here https://hookedontronyx.com/ and follow the Article on proper upgrade. On the same site you will find hosted files. Pick you OS from there.
    08-05-09 09:39 AM
  6. AussieTwilightFan's Avatar
    Hi just wondering if someone could tell me how to post pics via wap crackberry forums ?
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 10:01 AM
  7. Teek's Avatar
    Hi just wondering if someone could tell me how to post pics via wap crackberry forums ?
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    You have put [IMG] at the beginning and [/IMG] at the end
    go here for more info

    http://forums.crackberry.com/f2/post...ing-wap-56002/
    Last edited by Teek; 08-05-09 at 10:10 AM.
    08-05-09 10:08 AM
  8. ell117's Avatar
    Thanks for replying so quickly - still cant get anything to work.

    Only picked up the handset last friday so dont know whether its a faulty software issue or not?
    Its my 5th Bold since October - all software issues!

    Is it just my luck or would anyone recommend a different blackberry? I rely on it for work so would never change to any different type of phone!

    Cheers, Ellis
    08-05-09 10:19 AM
  9. Tronyx's Avatar
    Hi just wondering if someone could tell me how to post pics via wap crackberry forums ?
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    Holy Hijack Batman, lol.

    Hey BT, thanks for the plug!


    I don't get how you managed to get 5 "faulty" Bolds in a row. That's almost improbable. What have you done to this one since you got it? Are you following the directions that I link to on my site perfectly? I have done countless OS updates to several Bolds and have never had a problem.

    Chris
    Last edited by Tronyx; 08-05-09 at 10:24 AM.
    08-05-09 10:22 AM
  10. bt224's Avatar
    Hey BT, thanks for the plug!
    Hey, thanks for keeping the site updated and going!
    08-05-09 10:33 AM
  11. ell117's Avatar
    I have no idea how thats happened! 5 must be some sort of record.
    All i did to this one was restore what i had from the old phone onto this then it restarted itself and came up with the App Error 200 message.

    I cant get off this screen - what is an OS update?
    08-05-09 10:46 AM
  12. Tronyx's Avatar
    Ok. So you restored from your old phone and it broke. Prior to that it worked fine, right? There is an application or part of one that isn't working right. You need to wipe that thing and start fresh. Or you can exchange it for another, but don't restore to it since that seems to be the trend that has been killing your Bolds....

    Chris
    08-05-09 10:51 AM
  13. ell117's Avatar
    I've deleted all the app's that might be dodgy but how can I now restore that without getting onto the main screen?

    Soooo frustrated right now!! Lol!

    Really appreciate ur help so far Chris,
    Cheers, Ellis
    08-05-09 10:54 AM
  14. Tronyx's Avatar
    I'm suggesting that you take the advice that BT gave and wipe the device and reinstall the Operating System of your choice. Install and configure everything the way you like it manually and see if your Bold stays solid.

    Chris
    08-05-09 12:42 PM
LINK TO POST COPIED TO CLIPBOARD