05-04-17 10:45 AM
27 12
tools
  1. danb1974's Avatar
    Just hit the same issue, update stuck after uploading ram image

    Coincidence or not. Because a series of updates left duplicate modules for some applications (twitter, google talk, facebook) - duplicates I was only able to see looking at loader.exe's list of things to do - I decided to remove those applications and a couple of more I suspected as leftovers from older versions of bb. After that, tried again the update, to my big surprise now it works.

    It doesn't really make much sense (to me at least)... but that's what worked for me.
    02-24-14 01:44 PM
  2. poplavsky's Avatar
    HI All,

    i am a long time BB admin and have always looked here for help without signing up (shameful). anyways, i just experienced this trying to get a a new storm on release 90 which is not yet supported by vzw. anyways, this has happened to me before and i just changed some pc settings (below) and the OS uprgade is working right now on Windows 7.

    you have to disable the windows power management of all the USB root hubs. this allows the device to draw as much power from the pc as it needs, and its not regulated by windows. also it allows the device to charge even when a pc is in hibernation.

    right click my computer > Manage. Highlight Device Manager on the Left, then expand the Universal Serial Bus Controllers (usually last in the list). Right click each USB Root Hub (root hubs only), then go to the Power Management tab. Uncheck Power Mgt.

    This not only works for the newer devices, but for all devices dating back to the 8700 series which is when you saw RIMs devices requiring a high power requirement than what windows assigned. also works for usb hard drives, some mp3 players and cameras as well.
    Just registered to this site to say thanks.
    It is brilliant. I would never search this place myself.
    05-04-17 10:45 AM
27 12
LINK TO POST COPIED TO CLIPBOARD