1. BDLIVE4463's Avatar
    Basically just as the title says, my time keeps reverting west coast US time. I am on the east coast and set it accordingly, but it keeps reverting.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 03:31 PM
  2. david.lm's Avatar
    Your Bb subconsciously knows that the west coast is the best coast ;]
    08-05-09 03:53 PM
  3. dsac's Avatar
    1 - do you have it set to Network time?
    2 - where are you setting the time? there are options for multiple time zones (Home time zone and device time)
    08-05-09 04:25 PM
  4. Aetius's Avatar
    Your Bb subconsciously knows that the west coast is the best coast ;]
    It sure is!!!

    OP: Have you checked the date and time settings? Network vs. BB time?
    08-05-09 04:37 PM
  5. SmoothRT's Avatar
    I had the same problem on a Perl 8100 that was never resolved. Where are these different home time zone and device time settings?
    08-05-09 04:54 PM
  6. Jino's Avatar
    It's because the time on your computer is set to West Coast time. When you connect your Bold to your comp, the Bold's time is updated. Just fix your time zone and time on your computer and you'll be fine.
    08-05-09 05:13 PM
  7. crandle13's Avatar
    Options > Date/Time. Set it to the correct time zone, and set your phone to Network time (stupid but I had to do both for it to work). Once you've set it to pick up Network time, hit the berry button and tell it to update time. Hoepfully this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 06:50 PM
  8. BDLIVE4463's Avatar
    I changed the setting to network time and well see how that works out. My computer is set to proper eastern standard time, so that's not the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 08:58 PM
LINK TO POST COPIED TO CLIPBOARD