1. kneeman's Avatar
    I use the Sling Mobile and I have a aux input in my truck. I usually unplug the aux cable from the truck when I get somewhere and still want to watch what I am watching, so I carry my Bold in the store or where ever and finish up.

    Tonight I was walking from the store to my truck and started streaming tv on Sling Mobile. I was watching it before I entered my truck, so when I got in the truck and plugged the aux cable in my Bold, the screen turns to white and there are like 3 weird options kinda on the top lines in black. Can't remember all of them, some words were on quote. I think like <home> or something. I'll write them down the next time I get in the truck and plug it in. I don't have that screen shot program loaded.

    Well, long story long, the tv volume doesn't come out of the truck speakers when I snap the cable in the phone. I hear "please say a command" What is that? Why did it happen?
    01-06-09 05:29 PM
  2. manderly's Avatar
    Sounds like you bumped your side convenience key which is set to Voice Dialing.
    01-06-09 05:46 PM
  3. mcangeli's Avatar
    We have a winner!! That is the voice dial chick...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-09 06:53 PM
  4. kneeman's Avatar
    Well... my left key is app switcher and my right key is camera. I made sure I didn't touch anything the second time I tried to eliminate that possibility.

    Any other ideas why it happened?
    01-06-09 07:25 PM
  5. Se7enth's Avatar
    It's possesed. You truck secretly has Microsoft Sync installed & it was trying to hack your Blackberry to install Windows Mobile onto it.
    01-06-09 08:21 PM
LINK TO POST COPIED TO CLIPBOARD