1. rjbsec's Avatar
    I've downloaded 'Roblock' for my Bold and entered the CD-Key to register the programme for use, but it keeps failing to register saying it can't connect to the Internet and for me to check my APN setting under Options>Advanced>TCP.
    Currently APN settings are unticked - that doesn't stop me connecting to the Internet with BB Browser and I've been able to connect to the Internet with Opera Mini - but Roblock seems unable to connect to register itself.

    I'm on Orange UK - any help would be very much appreciated so that I can get Roblock up and running..
    06-14-09 09:56 AM
  2. jchapman01's Avatar
    You might need to contact your Orange UK cust service for your apn settings. You also might be able to search the crackberry forums for the settings. I noticed with my Bold on AT&T I could connect to the web, but 3rd party apps wouldn't until I set my apn up. Hope this helps!!

    Did you purchase Roblock? How much was it.
    06-14-09 10:02 AM
  3. rjbsec's Avatar
    Yes I did purchase it - $9.95.
    I'm puzzled because other applications I have had to register have done so without a problem.
    I'll try with Orange UK, thanks.

    [Edit]
    No help from Orange until tomorrow ... possibly!
    [/Edit]
    Last edited by rjbsec; 06-14-09 at 10:15 AM.
    06-14-09 10:05 AM
  4. rjbsec's Avatar
    Resolved - Orange APN found by a search (I know!) - there is also the means of registering manually via SMS. Having failed to register via the Internet it seems that the software prepares the manual registration SMS, so just click and send.
    06-14-09 01:24 PM
  5. Ronberry's Avatar
    Resolved - Orange APN found by a search (I know!) - there is also the means of registering manually via SMS. Having failed to register via the Internet it seems that the software prepares the manual registration SMS, so just click and send.
    Im still having the same problem help me please????
    08-04-09 04:57 PM
LINK TO POST COPIED TO CLIPBOARD