1. big_adventure's Avatar
    Hi All,

    I have a Bold on Orange in France. I'm on .282. Everything generally works, though I notice something bizarre: sometimes, if I go through an area with no network service (parts of my office qualify), my phone seems to lose the ability to make or receive voice calls until the mobile network is disconnected/reconnected. I still receive and can send SMSs, emails, PINs, messenger, Google Talk, etc. Internet access still works with BB and WAP browsers, as well as with Opera Mini and Viigo. App World (available just since this past weekend in France) continues to work. Tethering my MacBook Air by Bluetooth still works.

    And to restore service, all I have to do is go into Manage Connections, select Turn All Connections Off, and then immediately select Restore All Connections.

    It absolutely does not happen all the time - I pass through more than one service-free area in the mtro each day, I pass through service-free areas in the office frequently, and even the elevator in my apartment building is a dead zone briefly, and this "only" happens 0-3 times a day, with the average probably around 0.7 or so.

    So it isn't that big a problem, but it's certainly pretty annoying if I am expecting a call, because there is absolutely no way to tell if the phone will receive calls or not without either dialing a call or getting the annoying SMS from Orange telling me that I have a waiting voicemail.

    This did not seem to happen before about a month ago. I was in Spain, and received a message that my SIM was being upgraded by Orange, and I think it started shortly after that. It started to happen when I was on .247, and going to .282 didn't fix it. AFAIK, it is not linked with installing or running any particular application - it might not happen for several days, and then it might happen 1 hour after a full reset.

    Has anyone seen something similar? Has anyone got any ideas for troubleshooting the problem?

    -Sean
    08-04-09 09:26 AM
LINK TO POST COPIED TO CLIPBOARD