1. thekrishna's Avatar
    Ok heres my boggle. Haven't been able to use alot of apps, get email. or use BB browser unless my wifi was on.
    I used JL-Cmder to wipe my device clean, and then re-installed .282 and everything worked great...except my BB browser wasn't working at all. So I followed the ways to get the storm working on at&t (crucial xtreme directed me to it) and that brought it back.
    But not it's happening again, and this time my wi-fi won't connect (it's staying greyed out. I've tried everything I can find on this forum and NOTHING!)

    So i've decided my next try is going to be to downgrade to AT&T's .167. However I can't seem to find it anywhere on the forums, or on blackberrys os download page for the bold.

    Can anyone help me out? Oh and since i'm on at&t, do i have to delete the vendor file still?

    thanks
    krishna

    P.S. - if anyone knows of another way to do this without downgrading....PLEASE TELL ME!@!!!!
    08-08-09 09:28 AM
  2. bt224's Avatar
    Try rebooting your browser and scanning for networks at the same time, sometimes it's finicky.

    Here's 167.
    https://hookedontronyx.com/Operating-Systems.html
    08-08-09 01:09 PM
LINK TO POST COPIED TO CLIPBOARD