08-12-09 06:18 PM
94 1234
tools
  1. gbsn's Avatar
    dunno if its been posted but

    Os .282 has a platform .235 this one (.291) has a platform version .183, totally outdated imo, it might have more updated apps, but the core OS (if it can be called like that) is too old =[
    07-30-09 05:19 PM
  2. username0022's Avatar
    Waste of perfectly good forum space... mods need to close this up.
    07-30-09 05:29 PM
  3. DangerMouseUK's Avatar
    Some of the app versions are not new either.

    T-Mobile UK have a habit of doing this though.

    Wouldn't bother with it.
    07-30-09 05:29 PM
  4. Ash_786's Avatar
    Verdict is in : T-Mobile, You are a big flop !
    07-30-09 06:00 PM
  5. rob128's Avatar
    Boooo!!! Bad upgrade!
    07-30-09 06:23 PM
  6. pinoy87peu's Avatar
    I just upgraded to .282 like an hour ago lolz. But im pretty happy with it so far so imma just skip this one.
    07-30-09 06:36 PM
  7. bboy2143's Avatar
    Ew. I've read every post and yeah... Not gonna switch. BOO.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 06:40 PM
  8. BDLIVE4463's Avatar
    I always get excited when there are software updates, but I think I'm going to skip this one unless someone figures out how to run it on the newer platform.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 06:47 PM
  9. Legendary's Avatar
    Every since I tried the leaked 5.0 Os and went back to 4.6 i can't upgrade! Right now I'm running 4.6.0.167 (platform .217) and I tried doing Os .282 and .291 and it won't change! I follow the directions to a 'T'. I even tried downgrading than upgrading again. WTF is going on?!?! So I restore phone to factory settings with the new BBSAK software and try again??
    07-30-09 07:13 PM
  10. Yandar's Avatar
    It sounds like some tech got a little too clever making hybrids at work.

    As anyone ever heard of such a mashup from a carrier.

    It makes you wonder what they acctually changed in it.
    07-30-09 07:15 PM
  11. Yandar's Avatar
    Every since I tried the leaked 5.0 Os and went back to 4.6 i can't upgrade! Right now I'm running 4.6.0.167 (platform .217) and I tried doing Os .282 and .291 and it won't change! I follow the directions to a 'T'. I even tried downgrading than upgrading again. WTF is going on?!?! So I restore phone to factory settings with the new BBSAK software and try again??
    First backup everything. Write your serial numbers downsomewher just in case.

    Have you deleted the vendor xml?

    Use jl-cmdr or BBSAK to wipe, not factory reset your phone.

    Follow the instructions on fixing a bricked berry on the site and you should have no more problems.
    07-30-09 07:20 PM
  12. vx1's Avatar
    we'll see how this goes in a few min
    07-30-09 07:29 PM
  13. mordenxp's Avatar
    why are you using desktop manager, i'll put aside my reservations as to why ANYONE is installing this OS and just say dont' use desktop manager to install an os, just use loader.exe
    I personally haven't seen any difference between using DM vs loader.exe

    Why should we use one over the other?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 07:43 PM
  14. Legendary's Avatar
    So I followed the instructions and when trying to restore my nuked BB I get the follow message from loader: The blackberry desktop software does not have blackberry device software for the device that youhave connected to the computer. Contact your wireless service provider.

    What did I do wrong?!?!?

    First backup everything. Write your serial numbers downsomewher just in case.

    Have you deleted the vendor xml?

    Use jl-cmdr or BBSAK to wipe, not factory reset your phone.

    Follow the instructions on fixing a bricked berry on the site and you should have no more problems.
    07-30-09 07:50 PM
  15. Yandar's Avatar
    07-30-09 07:52 PM
  16. Yandar's Avatar
    So I followed the instructions and when trying to restore my nuked BB I get the follow message from loader: The blackberry desktop software does not have blackberry device software for the device that youhave connected to the computer. Contact your wireless service provider.

    What did I do wrong?!?!?
    it sounds as if either the vendor.xml is still there or there is a versioning conflict with any other OS on your computer.

    Try this

    Have you installed the 291 OS onto your computer? Make sure that you have uninstalled any other OSs on your computer.

    Reboot your computer.

    Delete vendor.xml that is installed every time you add or repair as OS to your computer.


    Hook your Berry up and rerun loader.exe.
    07-30-09 08:01 PM
  17. hitman36's Avatar
    use DM 4.6
    07-30-09 08:06 PM
  18. folgrz's Avatar
    Should have read this thread before I downloaded it.

    Oops! Oh well, sticking with my rogers .282
    07-30-09 08:15 PM
  19. Legendary's Avatar
    I only have the .291 installed and vendor xml is deleted and still same message. going to DM 4.6 like suggested and try again.
    07-30-09 08:43 PM
  20. Yandar's Avatar
    I only have the .291 installed and vendor xml is deleted and still same message. going to DM 4.6 like suggested and try again.
    Good luck.

    I've used 4.6, 4.7 and 5.0 with no problems.

    However many people here subscribe to 4.6 is best.

    I suppose its like our phones. Some have bad battery life or apps dont work, while other have no problems at all.
    07-30-09 08:48 PM
  21. decoy7's Avatar
    wow, T-Mobile UK being at the forefront of Bold OS upgrades???...knew it was too good to be true, that's my carrier and i'll pass!
    07-30-09 08:57 PM
  22. Zh3nger's Avatar
    Darn, i was so excited when i read that the new version was out on Viingo. I rushed home and found this thread and now i'm sad.
    07-30-09 09:07 PM
  23. Legendary's Avatar
    1st: Sorry for highjacking the thread like that. Finally got it to work. After a factory reset w/BBSAK and using Load OS it worked. Updating as I type. Went with the .282. Didn't want to downgrade to .291. ;-)
    07-30-09 10:02 PM
  24. keltig's Avatar
    After reading all these findings I've come to the conclusion that........282 is the OS for me, I'm not gonna give up 2G/3G selector. This to me is a downgrade

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 10:04 PM
  25. xonz's Avatar
    Mine after up to .291 the network selector 2G/3G still there
    07-30-09 10:11 PM
94 1234
LINK TO POST COPIED TO CLIPBOARD