1. Robdizzle2711's Avatar
    Yesterday I was listening to slacker radio and it stopped. I tried to unlock my phone to deal with it and my phone is frozen... Won't budge. So I pulled batt and it wouldn't reboot. It would get to the att world phone screen and stop. I troubleshot it to the micro sd card being the culprit. I took the card and put it in a buddys bold and his phone locked up instantly. I put it in a blackjack II and I could read the data on the card. Then I put it into a storm to see if it would cause the same problem as with the bold. The phone booted up but there were no media files on the phone besides factory. Then I put it back into the blackjack II and the files were no longer there. I then put it in a samsung slider phone and as expected, that phone wanted to format the card. I chose not to. Then I plugged the card directly in to my computer and it reads the card as an 850 meg card(I have a 2 gig card). The normal file structure was there however, there were no files in any of the folders. I tried to go through desktop manager and the same thing. Folders were there but no files. I'm trying to recover the data from the card. The difference in the 850meg that the comp shows and the size of the card is about the same as the amount of data I had on the card. Any help on the issue would GREATLY APPRECIATED.
    Rob

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 10:30 AM
  2. sniffs's Avatar
    Put it back in the Storm and format it.

    I've seen this issue on 2 Bolds.. it was extremely frustrating.. once I had it formatted it worked.

    I think the culprit was Slacker, because it didnt start happening prior to the install of Slacker and it's ability to cache your stations to the card.
    08-05-09 10:35 AM
  3. Robdizzle2711's Avatar
    Well like I said I was on slacker at the time. Is there anyway to get the data back? That's really what I'm looking for and also to put my problem out there for other people to read caue I couldn't find anything anywhere on this

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 11:12 AM
  4. Robdizzle2711's Avatar
    Ok, so i put the card back in the same storm and it says format failed. I also put it in a curve 8310. The phone did NOT freeze up, though it did tell me the same thing when I tried to format it on there.
    08-06-09 12:46 PM
LINK TO POST COPIED TO CLIPBOARD