1. granka's Avatar
    Yup the title says it all, just switched over to a Bold and now I keep getting the

    "HTTP ERROR 403: Forbidden".

    I am connected to my own home WI-FI then when I go to my browser and try to navigate to a webpage I get the error.

    Anyone have any help for me?

    EDIT: Just a little note, I used to have the Curve with Wi-Fi and no Blackberry Plan and would be able to connect all the time to any Wi-Fi and browse the web.

    So it's basically the same situation but now I get the Error.
    Last edited by granka; 09-18-08 at 01:24 PM.
    09-18-08 01:13 PM
  2. SaneinOne's Avatar
    Try resending your service books.
    09-18-08 01:22 PM
  3. sunkast's Avatar
    Does this happen with any page you try to go to? Are you using the wifi browser? Is wifi connected correctly?
    09-18-08 01:24 PM
  4. granka's Avatar
    Does this happen with any page you try to go to? Are you using the wifi browser? Is wifi connected correctly?
    How do I know if I'm using the Wi-Fi browser? I'm just using the standard Browser that is on the Bold, which is what I did with the Bold.

    And how do I make sure I setup my Wi-Fi correctly, on the main screen of Bold it shows the little Wi-Fi icon and has the name of the network next to AT&T?

    Is that right?
    09-18-08 01:30 PM
  5. pltaylor's Avatar
    09-18-08 01:35 PM
  6. darryl_myette's Avatar
    How do I know if I'm using the Wi-Fi browser? I'm just using the standard Browser that is on the Bold, which is what I did with the Bold.

    And how do I make sure I setup my Wi-Fi correctly, on the main screen of Bold it shows the little Wi-Fi icon and has the name of the network next to AT&T?

    Is that right?
    You have to go to options->advanced options->browser. At the top you should see "default browser configuration". Change that to "hotspot Browser". See if that works.
    09-18-08 01:54 PM
  7. granka's Avatar
    Hey thanks guys the "hotspot browser" was the solution to my problem. I do believe I changed that with my old curve as well but I didn't remember. Thanks again!
    09-18-08 07:48 PM
LINK TO POST COPIED TO CLIPBOARD