1. gretaschu's Avatar
    I am stumped and would appreciate any help anyone could offer. I just got a new Bold 9000 and love it, except I can only get two out of four emails to work on it. I previously had a Curve, which I generously donated to my brother. He wiped it and got himself set up on it. I used the switch wizard to switch devices, and everything seemed to transfer over. Problem is, my work email is still showing up on his phone even after the wipe. It also shows on my phone, but he's the only one getting the emails. Anything I send to that address goes to his phone and not mine even though the account is on my phone as well. I though I might try to delete the email and reload it, but when I go into email setup it isn't there. However, in service books, it is. WTF?! Please help...thanks!
    08-08-09 08:08 PM
  2. icanican's Avatar
    R u on bis or bes? Bt either way, u gotta go to ur blackberry mail setup to change settings. If it still fails.. Call up/visit ur telco to have them sort that out

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 08:15 PM
  3. david9962000's Avatar
    Log into your BIS: BlackBerry Internet Service
    Use the device change and resend the service books.
    08-08-09 08:18 PM
  4. gretaschu's Avatar
    Thanks all, wound up having to spend all morning on the phone with my service provider, even they were stumped. Finally got it fixed, its now up and working. Thanks for the suggestions!
    08-09-09 03:40 PM
  5. chuck.bass's Avatar
    Additionally your brother should delete the entry of your email address in his service books,
    if the email folder is still showing up.

    08-09-09 04:01 PM