1. tuhinb's Avatar
    So I'm on holiday with my bold 9000 and have been using the hotel's wifi network.
    For the first few days I could enter my username and password in the browser on the authentication page and it would connect, but for some reason on all my friends phones there would be another screen where they would have to accept terms and conditions.

    My Internet worked fine without this but since today I have also been getting the terms and conditions screen.

    The problem is that when I click the checkbox to accept them, there is a 'connect' button which should go from grey to blue to make it clickable but on my phone it just stays grayed out. When I click it anyway my phone registers the click but nothing happens so I can't get Internet!

    I've made sure java is enabled etc but it doesn't seem to work, any ideas?? Thanks!
    07-16-13 10:30 AM
  2. SlcCorrado's Avatar
    Start with a reboot. Check all of your browser settings, specifically javascript. Good luck
    07-16-13 10:36 AM
  3. tuhinb's Avatar
    Tried that! Even did a hard reboot, took the sim out etc, no luck :/
    07-16-13 12:16 PM
  4. SlcCorrado's Avatar
    I would try deleting the wifi network and then re-adding it
    07-16-13 02:23 PM
  5. tuhinb's Avatar
    I would try deleting the wifi network and then re-adding it
    Just tried that, don't think there's an issue with the network because it's doing what it does on everyone else's phone, seems like the phone isn't handling the live webpage by enabling the connect button when the checkbox is ticked :s

    Can't even seem to use a different browser to login to the hotspot as it says no wifi connection and doesn't load the login page , so frustrating!!
    07-16-13 02:47 PM
  6. SlcCorrado's Avatar
    I can imagine... You tried opera mini?
    07-16-13 02:57 PM

Similar Threads

  1. How to check Blackberry Q10 application history?
    By iasim11 in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-17-13, 01:25 AM
  2. Tasks app that can share b/t iPhone & BB10
    By Devil in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 07-16-13, 05:53 PM
  3. Q10 Issue/Defect/WTF/WTFx2
    By TroyPoseidon in forum BlackBerry Q10
    Replies: 4
    Last Post: 07-16-13, 10:51 AM
  4. Possible new device displayed in PressReader website?
    By rally5464 in forum Rumored Devices
    Replies: 6
    Last Post: 07-16-13, 10:19 AM
LINK TO POST COPIED TO CLIPBOARD