1. goldbee's Avatar
    Hi everyone, problem with my new bold.

    It is brand new from carrier, I unlocked it and upgraded to newer OS, recently I am having issue with keyboard.

    for example

    Hit "del", it types in "JK" instead of del

    Hit "space", it types in "MN"


    The problem happen quit often, sometimes works fine, sometimes not.

    It is brand new BOLD, and what could be the problem?


    hardware issue or software issue? Any idea?

    cheers.
    08-10-09 09:21 PM
  2. xobrian's Avatar
    Try wiping out the device with jlcmdr and reload the os.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:27 PM
  3. goldbee's Avatar
    you mean use MML to wipe it out?

    so you think most likely it is software issue? if you could, pls send me some instruction..
    08-10-09 09:34 PM
  4. jd914's Avatar
    Just return it since its a new device. Its under warranty. Don't waste your time trying to figure out the problem and running into problems. I strongly suggest you do not wipe your device.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:39 PM
  5. goldbee's Avatar
    i know, but the problem is that I already unlock it, so there is no warranty.

    I need to find a way to fix it.
    08-10-09 09:46 PM
  6. jd914's Avatar
    i know, but the problem is that I already unlock it, so there is no warranty.

    I need to find a way to fix it.
    If you unlocked it via your carrier (which I'm sure you did), you should not have any problems returning it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:48 PM
  7. jd914's Avatar
    BTW I doubt unlocking your device voids your warranty but I could be wrong?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:49 PM
  8. slite's Avatar
    It does not void your warranty to unlock your phone. You are permitted to do it 90 days into your contract.

    Take it back, dont even mention you unlocked it. Let them figure it out for themselves.

    I wonder...is there a way to "re-lock" a phone?
    08-10-09 09:52 PM
  9. goldbee's Avatar
    my carrier is Rogers, they don't provide unlock code any more. also states that any unlock phone will void warranty.

    anyway, anyone has the same issue and what could be the root cause?
    08-10-09 11:01 PM
  10. six2one's Avatar
    this is the THIRD TIME i had this ******* problem...getting my 4th replacement from att...im very happy to see someone else is having the issue...i just made a vid..enjoy!




    edit: this is NOT an os issue..if anything its a low level firmware (is there such a thing "higher"?) or hardware issue..i have had this happen several times with several different os loads...in my video you see os 5.0.0.100....

    WTF is wrong with this blackberry?!?!? when nov 4th rolls around ill need to replace it for good cause my warranty will be shot and this problem is NOT going away...
    Last edited by six2one; 08-11-09 at 01:46 PM.
    08-11-09 01:44 PM
LINK TO POST COPIED TO CLIPBOARD