1. Michaelyoh's Avatar
    Hello again everyone,

    Another problem with my bold. Sigh. Seems like something new is always giving lots of trouble.

    I have my 3G and BIS connected as I can receive emails and use windows live messenger and yahoo messenger, but I cannot browse the internet using Blackberry browser.

    Blackberry said some communication problem. I have no idea what it means.

    Does anyone have experienced such problem before? I'd be so thankful if you'd share your experience here.

    EDIT: This is so strange. I just changed the setting for my default browser configuration from "myMaxis Mobile Portal"(something from my carrier, which I don't know what it is) to "internet browser", then the internet is working again! I hope it's really a working solution.

    EDIT2: Even stranger, the other browser with "myMaxis Mobile Portal" configuration is now working again! For some reason I don't understand...
    Last edited by Michaelyoh; 07-21-09 at 12:21 PM.
    07-21-09 12:14 PM
  2. PooThrowingMonkey's Avatar
    Have you tried to register under the Host Routing Table?

    Options > Advanced Options > Host Routing Table > Menu > Register Now
    07-21-09 01:51 PM
  3. Michaelyoh's Avatar
    Have you tried to register under the Host Routing Table?

    Options > Advanced Options > Host Routing Table > Menu > Register Now
    Erm, what is doing that for? I did that but nothing seemed to change.
    07-22-09 10:45 AM
  4. Lluvia's Avatar
    Send yourself the Service Books, perhaps this can help you. Go to your carrier's BIS webpage and login. There should be an option to Send Service books.
    07-22-09 10:47 AM
  5. PredatorGanaz's Avatar
    First and foremost what OS are you running ?

    It might help to reinstall your browser
    07-22-09 10:47 AM
  6. Michaelyoh's Avatar
    Send yourself the Service Books, perhaps this can help you. Go to your carrier's BIS webpage and login. There should be an option to Send Service books.
    Erm, what is the purpose of sending myself the Service Books? Sorry I have to ask so many question. I'm such a newbie
    07-22-09 11:16 AM
  7. Lluvia's Avatar
    07-22-09 11:18 AM
  8. PredatorGanaz's Avatar
    You can get all that from Maxis provider although I am not a Maxis user in Malaysia ..
    07-22-09 11:27 AM
  9. Michaelyoh's Avatar
    First and foremost what OS are you running ?

    It might help to reinstall your browser
    Oh sorry for late to reply you, PredatorGanaz. Something is strange, actually I replied you at the same time as I replied Lluvia but somehow the post didn't appear.

    My OS is .282, do you happen to know anyway to reinstall browser without doing OS reinstallation?
    07-22-09 12:30 PM
  10. Michaelyoh's Avatar
    You can get all that from Maxis provider although I am not a Maxis user in Malaysia ..
    Thanks for telling!
    07-22-09 12:32 PM
LINK TO POST COPIED TO CLIPBOARD