Sign up now for Disney+
  1. xkianushx's Avatar
    Hi I need help with my blackberry bold it wont recieve the host routing table i tried 2 different sim cards and also upgraded firmware any suggestion's would be helpful
    06-08-10 12:01 PM
  2. Ahmed G.'s Avatar
    Go to options > advanced options > Host Routing table > press the BB menu button and select '' register now ''

    see if that helps
    06-08-10 12:51 PM
  3. laollis's Avatar
    Resend your service books.
    06-08-10 04:58 PM
  4. xkianushx's Avatar
    thanks for the reply i tryed the host routing table resending didnt work and laollis how do i resend me service books?
    06-09-10 02:27 AM
  5. xkianushx's Avatar
    Resend your service books.
    how do i do that?
    06-09-10 05:52 PM
  6. narci's Avatar
    log into your BIS online account and send it from there

    make sure you have your data set to on:

    manage connections-> mobile network options->data service set to on

    If your on FIDO, set While roaming to on.

    Also call your provider and doublecheck you do have blackberry data service on your account.
    Last edited by narci; 06-09-10 at 06:21 PM.
    06-09-10 06:18 PM
  7. xkianushx's Avatar
    i called them they said it is active and i tryed sending the service books nothing comes they told me to downgrade firmwares to 4.6 so i am doing that as i am typing this will keep ya posted
    06-10-10 02:37 AM
  8. xkianushx's Avatar
    can any one eles help me
    06-10-10 04:02 PM
  9. Laura Knotek's Avatar
    I don't know who your carrier is, so I can't give you a link to their BIS site that you would use on your PC. Log in to your carrier's BIS on your PC, click on help, and then click send service books.

    Posted from my BlackBerry using BerryBlab
    06-10-10 07:24 PM
  10. xkianushx's Avatar
    I don't know who your carrier is, so I can't give you a link to their BIS site that you would use on your PC. Log in to your carrier's BIS on your PC, click on help, and then click send service books.

    Posted from my BlackBerry using BerryBlab
    my carrier is du the website is du.blackberry.com i tryed sending it says sent but my blackberry wont recieve them so i dont know what to do
    06-11-10 03:37 AM
  11. Laura Knotek's Avatar
    You will need to call your carrier to ensure that they have your data plan provisioned properly.

    Posted from my BlackBerry using BerryBlab
    06-11-10 01:33 PM
  12. xkianushx's Avatar
    as i mentioned above i did they said i have it
    06-12-10 10:33 AM
  13. narci's Avatar
    did you turn on your 'data service' on your device? Make sure 'while roaming' is set to on.
    06-12-10 07:36 PM
  14. xkianushx's Avatar
    they both are set to on and it wont work
    06-13-10 12:59 AM
  15. kezominde's Avatar
    hi
    had a similar problem after "resetting to factory setting". I could not even register at the carrier's (Safaricom) website because the site could not pick my PIN and IMEI which you will need to enter. ALL the blackberry support forums i have checked have given similar advises to others and all hit dead ends. It is very frustrating. We are still trying if it works will let you know. good luck ( you will need it )
    04-27-12 03:19 AM
  16. len5's Avatar
    hi
    had a similar problem after "resetting to factory setting". I could not even register at the carrier's (Safaricom) website because the site could not pick my PIN and IMEI which you will need to enter. ALL the blackberry support forums i have checked have given similar advises to others and all hit dead ends. It is very frustrating. We are still trying if it works will let you know. good luck ( you will need it )
    Going through the exact same thing now with my Verizon 9930. Verizon tech says everything is set up fine on there end. Crazy...
    08-29-19 11:12 PM
LINK TO POST COPIED TO CLIPBOARD