1. Tersigni's Avatar
    Hello,

    Looking for confirmation here, I was trying to connect my Bold 9930 (VZW) to my work email but have had no success. I understand that the Bold cannot connect via activesync like the new models Q10 and Classic but I should be able to connect to our Outlook Web App.

    Now the company is in the process of migrating to O365 and we use a single sign on solution (Ping) that requires us to log into before we are directed to the OWA app, I am assuming this is causing the issue on my end. If I enter our OWA url I am directed to the Ping SSO page, so I am assuming this happens when the phone tries to connect?

    Not sure if there is a way around this. The Tech might be too outdated.

    Thank you.
    03-29-18 01:37 PM
  2. Dunt Dunt Dunt's Avatar
    Time to move on....
    03-29-18 02:40 PM
  3. Tersigni's Avatar
    Time to move on....
    I am assuming this means there is not away around this?
    03-30-18 10:05 AM
  4. Chuck Finley69's Avatar
    I am assuming this means there is not away around this?
    Sounds like it, with your company updating it's technology. Perhaps your company will finally upgrade device for you.
    03-30-18 02:46 PM
  5. Tersigni's Avatar
    Thank you.
    03-30-18 02:47 PM

Similar Threads

  1. BlackBerry 10 App Purchases
    By MBrettH in forum BlackBerry 10 Apps
    Replies: 16
    Last Post: 04-09-18, 01:37 AM
  2. Blackberry vs cellebrite?
    By Dtek999 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 03-30-18, 07:48 AM
  3. To anyone using the play store...
    By Drg84 in forum BlackBerry Passport
    Replies: 2
    Last Post: 03-29-18, 01:29 PM
  4. Replies: 1
    Last Post: 03-29-18, 01:24 PM
  5. BlackBerry Mobile sponsoring #TrueNorth18 conference and festival powered by Communitech
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-29-18, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD