1. lrgtexn's Avatar
    I currently have 4.6.0.217 would love to change to 4.6.0.282 I downloaded the new o/s and removed the vendor. When I connect to DM or Apploader I get a message that either one can not find the device software? Can anyone give me some ideas what is going on??
    08-09-09 09:19 AM
  2. silence69's Avatar
    Did you uninstall 217 first?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-09 09:28 AM
  3. laollis's Avatar
    Back up, Remove .217, install .282
    08-09-09 09:44 AM
  4. mandony's Avatar
    Sometimes there is a problem upgrading through DM4.7.
    Use DM4.6
    08-09-09 10:22 AM
  5. lrgtexn's Avatar
    I am using 4.6, I uninstalled .217 and installed .282. then I get the error message.. I went as far as deleting and reinstalling DM and the device software .282 SAME PROBLEM
    08-09-09 11:19 AM
  6. thestoffer's Avatar
    If it's not authorized by your carrier, did you remember to remove the vendor.xml file?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-09 03:36 PM
LINK TO POST COPIED TO CLIPBOARD