1. Mtnman1971's Avatar
    Ok, I have read the read me and the install procedure and I was wondering why my BOLD won't take a new OS

    I was trying to Update from the crappy 167 to teh 282 then I tried a 417 I think from both CSL and Rogers.

    I was running the 5.0 Desktop software. So questions:

    1. Do I need to unlock the phone?
    2. Do I need an older version of the DT software?
    3. I see that deleting the vendor XML file allows you to install any carrier OS on a device Does this work with ATT&T phones?
    4. IS there something I'm missing?

    Hope somebody can help me.
    07-30-09 08:34 AM
  2. fabuloso's Avatar
    The DM won't update sometimes, so you have to go old school.

    Find your main HD - Program Files - Common Files - Research in Motion - AppLoader (these are folder names btw).

    Use app loader to load the new OS. But be sure to back up your stuff.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 08:37 AM
  3. Mtnman1971's Avatar
    Yeah, I did just what you said with still no luck. The Apploader doesn't list the new install BB OS at all. i was going to back down my entire DM then try again with an older version.
    07-30-09 08:40 AM
  4. JasW's Avatar
    A lot of people had problems upgrading OSes with DM 4.7 and had to use 4.6. That might still be the case. Perhaps you might want to try reinstalling 4.6.
    07-30-09 08:47 AM
  5. Mtnman1971's Avatar
    Ok I will try 4.6. Like I said I had 5.0 installed so i was thinking maybe a clean install would do the trick.

    Now ATT&T phones aren't considered locked right? At least to the point where we would need to unlock them for the install?
    07-30-09 08:56 AM
  6. fabuloso's Avatar
    I have an att phone so just be sure to delete your vendor files. Other than that you should be alright.

    And no, it doesn't matter when you are just upgrading an OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 08:57 AM
  7. Mtnman1971's Avatar
    ok well I installed the software and still the os does not show up in teh list for teh OS
    07-30-09 01:20 PM
  8. firebat20's Avatar
    Find your main HD (c: usually) - Program Files - Common Files - Research in Motion - AppLoader (these are folder names btw).

    Use app loader to load the new OS. But be sure to back up your stuff.
    I have a att bold. I move from .147 to .282

    Just use the loader.exe not the desktop manager, follow the file location above.

    if you dont see the OS verison you want to install. Then you need to d/l it and install it first.
    Last edited by firebat20; 07-30-09 at 02:24 PM.
    07-30-09 02:21 PM
  9. Mtnman1971's Avatar
    It's still not working....WT......? Any IDEAS?
    07-30-09 02:50 PM
  10. my240sx88's Avatar
    i always had trouble installing a new OS when i used Vista to do it. I hate vista. what PC OS are you running?
    07-30-09 02:56 PM
  11. Mtnman1971's Avatar
    It's vista...Why did I think this would happen. LOL Does this mean I have to run everything as an ADmin?
    07-30-09 02:59 PM
  12. Laura Knotek's Avatar
    I use Vista, but I don't use DM to upgrade OS. I use the apploader file in the progran files I download to my C drive.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 03:52 PM
  13. K B's Avatar
    Be sure you delete any other bb OS's you might have on your comp. I used DM 4.6 to upgrade to .282 but I had to delete .266 from my files before it would go - from add/delete programs.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 04:35 PM
  14. ghostshell's Avatar
    did you delete the vendor.xml file?
    07-30-09 05:12 PM
  15. ghostshell's Avatar
    also, try rebooting your PC
    07-30-09 05:13 PM
  16. JayKayBee's Avatar
    I had the same problem. No matter what I tried DM wouldn't work. Anyway, just download CrackMem and that will do it for you. Confirm your OS, check what you want to remove, press execute selections, and then press wipe. It'll do the rest. Link is below...

    http://forums.crackberry.com/f2/crac...eleased-52044/
    07-31-09 12:41 AM
  17. Mtnman1971's Avatar
    Ok! Well I ahve taken it all in. I got down to 4.6 DM even threw it on a clunker laptop I have sitting around. I made sure only the 282 was loaded on both machines.

    Bottom line is that is seems my BOLD is picky about Vista. The XP load went off without a hitch and had no luck using Vista and I now have much better battery life among some other updates I see.

    THANKS to all who contributed to my adventure for the day. I learned a ton and I appreciate all the help! I do think we should petition to have RIM change "Black" to "Crack" as these things are truly addictive!
    07-31-09 03:50 AM
  18. Mtnman1971's Avatar
    Hey thanks to all who helped me out. The culprit in my case was infact Vista. I loaded up the 4.6 on an old clunker laptop I had and it updated perfectly.

    Makes me feel good about that Vista liscence I paid for. Ah can't RIM support Linux?
    08-03-09 02:09 PM
  19. mke67's Avatar
    Ok, I have read the read me and the install procedure and I was wondering why my BOLD won't take a new OS

    I was trying to Update from the crappy 167 to teh 282 then I tried a 417 I think from both CSL and Rogers.

    I was running the 5.0 Desktop software. So questions:

    1. Do I need to unlock the phone?
    2. Do I need an older version of the DT software?
    3. I see that deleting the vendor XML file allows you to install any carrier OS on a device Does this work with ATT&T phones?
    4. IS there something I'm missing?

    Hope somebody can help me.

    Delete ALL prior OS software then DL or reinstall .282. When you use DM DISCONNECT from the internet. If no success use/try DM 4.6
    08-03-09 05:02 PM
  20. Wsaund's Avatar
    What is the current one from AT&T?
    08-03-09 06:00 PM
  21. mke67's Avatar
    What is the current one from AT&T?

    I personally use .266
    08-03-09 06:40 PM
  22. doomiberry's Avatar
    A lot of people had problems upgrading OSes with DM 4.7 and had to use 4.6. That might still be the case. Perhaps you might want to try reinstalling 4.6.
    For my upgrades I use 4.6 cause 5.0 caused me some problems don't know why...
    08-05-09 07:14 AM
LINK TO POST COPIED TO CLIPBOARD