1. bugmenot444's Avatar
    Hi, I just tried to connect my Bold to the PC via the USB cord. The comp makes the ding sound but then nothing else comes up. I go to my computer and it shows "Removable drive E" and "Removable drive F" but I click on those and it won't open.

    Usually what happens is that it asks me if I wanna turn it into mass storage or not. But in today's case nothing happens and my phone still acts like a phone even while plugged into USB.

    Any idea what's going on? Thanks!
    11-28-09 12:12 PM
  2. Drdoom23's Avatar
    Mines been doing this also since the new at&t update I could also use some advice

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-09 12:15 PM
  3. bugmenot444's Avatar
    When was the new AT&T update? I haven't updated my phone's software for 2-3 months now. I don't think it's a problem with my blackberry pin because I can use the same hole to charge the phone just fine. Thanks.
    11-28-09 12:16 PM
  4. artemis-kun's Avatar
    I'd say check the memory settings in the options screen, see if the settings got changed with the update or some such. Make sure that mass storage support is set to on, and auto enable mass store mode is set to prompt if you want the prompt to come up. Personally, I just have it set to on.
    11-28-09 02:28 PM
  5. bugmenot444's Avatar
    anyone know what's going on?
    11-28-09 02:28 PM
  6. Najo's Avatar
    Have you tried updating or reinstalling desktop manager?
    11-28-09 02:34 PM
LINK TO POST COPIED TO CLIPBOARD