1. Krzysiek Rozwadowski's Avatar
    Hi Everyone,
    I had a big problem with connection to Blend. My device is Z10 (STL100-1) and MacBook Pro OS 10.9.5.
    I was download BB Blend software for Mac directly from BB site. After 10.3.1 was released, I instal it on my z10. BB Blend on device was there. I didnt instal it other way.
    When I try connect by Wi-Fi or Celluar Line I always had information about firewall or other software problem, so I'd try connect by USB (orginaly cable). I get the message about pairing code, and when I accepted it on device and computer I'd always had information: "Cannot connect".

    I tried all fixes who i found on internet. Still nothing, still the same msg.

    BB Blend is on, also in short menu. I put on all connection options and still nothing. I unistaled and instal again, with and without bb Link. Reboot and restart device, laptop and both toegether. My IP6 is ok and on.

    Any ideas where can be a problem?
    Thanks for advance, best regards and sorry for my english
    02-21-15 07:30 AM

Similar Threads

  1. 10.3.1 - contacts not syncing (exchange)
    By Trespasser 22 in forum Ask a Question
    Replies: 3
    Last Post: 02-23-15, 12:32 PM
  2. How to remove the company name in my Z10 contact.
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 02-22-15, 01:37 PM
  3. Original 10.3 update
    By MajesticBB in forum Ask a Question
    Replies: 5
    Last Post: 02-22-15, 02:57 AM
  4. Can I get some help with a data transfer from Z10 to Z30?
    By Bigpoint in forum BlackBerry Z30
    Replies: 3
    Last Post: 02-21-15, 11:55 AM
  5. How do I downgrade official 10.3 without PC (Mac, WIn)?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-21-15, 07:26 AM
LINK TO POST COPIED TO CLIPBOARD