1. nathan62969's Avatar
    Blend will not connect with my Z10. Paired fine, logged into Blackberry ID. When I run it on my pc, it shows "Discovering," then "Connecting," then "Discovering" for a minute, then "Can't Connect," whether I am attached via usb or wifi. "Allow Connections" and "Use Mobile Network" are both on in Device Connections in device settings. I am running 10.3.1.938 and the recent 12/17 release of Blend on device and PC.

    Help, please, what should I do?
    12-21-14 10:35 PM
  2. anon(9208252)'s Avatar
    In your quick settings pull down is your blend turned on.
    12-21-14 11:26 PM
  3. tmarcin's Avatar
    I have the same problem. Everything was OK until I ran autoloader 1154 and downgraded radio to 939. Today I upgraded radio to 1155 but nothing change :/
    12-24-14 08:09 PM
  4. anon(9208252)'s Avatar
    Check which version blend your running, if its not 1.1.0.65 then go here and get the latest.

    BlackBerry Blend ? Desktop Software for BlackBerry - Canada
    nuangel2 likes this.
    12-26-14 05:43 PM
  5. bozzg86's Avatar
    Check which version blend your running, if its not 1.1.0.65 then go here and get the latest.

    BlackBerry Blend ? Desktop Software for BlackBerry - Canada
    Also download the latest update from BlackBerry Store on your phone

    Posted via CB10
    12-26-14 06:22 PM
  6. anwar saeed1's Avatar
    Thanks
    After struggling to connect to blend or an hour, (after a fresh OS install) i found the problem thanks to you
    Updated the blend in the phone and it started working
    12-27-14 04:22 AM
  7. nathan62969's Avatar
    So, in addition to my Z10 (on 10.3.1.938), this is also happening with my Passport (on 10.3.1.1154). I have the current version of Blend on my devices and my pc. Blend is on on my device(s) when trying to connect through my pc. As stated in my OP, .. I cannot connect.

    Any suggestions would be much appreciated.
    12-29-14 09:59 PM
  8. bozzg86's Avatar
    So, in addition to my Z10 (on 10.3.1.938), this is also happening with my Passport (on 10.3.1.1154). I have the current version of Blend on my devices and my pc. Blend is on on my device(s) when trying to connect through my pc. As stated in my OP, .. I cannot connect.

    Any suggestions would be much appreciated.
    What version of Windows are you running on your PC? On other threads I read that people have WIndows Vista. It won't work then. It only works on windows 7 and up

    Posted via CB10 - Z10 STL100-2 / 10.3.1.1154
    12-30-14 03:23 AM
  9. tmarcin's Avatar
    I notice that Blend works on my home computer (Win 8.1) but in work (Win 7) I can connect only with USB :/
    12-30-14 05:15 AM
  10. nathan62969's Avatar
    What version of Windows are you running on your PC? On other threads I read that people have WIndows Vista. It won't work then. It only works on windows 7 and up

    Posted via CB10 - Z10 STL100-2 / 10.3.1.1154
    Thanks, boxxg86....

    Running Windows 8.1.

    Posted via CB10
    12-31-14 03:53 PM
  11. Lee9810's Avatar
    I'm having a problem with blend as well on my Z10. When I try to connect over WiFi it says something about my anti virus or other software blocking the connection. Then with USB it gives an error and prompts me to reconnect.

    Posted via Z10 STL100-3 OS 10.3.1.1949
    12-31-14 04:37 PM
  12. wing2299's Avatar
    I had Symantec Endpoint Protection 11 which seem to block the connection. Once I disable the EndPoint Blend works fine.
    12-31-14 04:55 PM
  13. Lee9810's Avatar
    OK so I fixed it.
    I disabled Symantec endpoint protection then I connected my phone via USB to my pc and opened BlackBerry Link and unchecked the "turn on wireless connections to my computer" setting then checked it again
    Z10 Paired, but won't connect in Blend.-img_20150101_132458.jpg
    And remote file access - which never worked - and BlackBerry blend started working.

    Thanks guys!

    Posted via Z10 STL100-3 OS 10.3.1.1949
    01-01-15 12:27 PM
  14. nuangel2's Avatar
    thanks to the tips here I now have Blend working on my Z30 running 1154 over wifi and usb .
    01-03-15 11:11 PM
  15. nathan62969's Avatar
    I have McAfee. Even when I turn the firewall off, it still won't connect. Tried other things suggested in this thread, still no connection.
    01-04-15 08:39 PM

Similar Threads

  1. Will they upgrade the Z10?
    By Dodge Lodge in forum BlackBerry Z10
    Replies: 22
    Last Post: 12-23-14, 08:26 PM
  2. Replies: 5
    Last Post: 12-23-14, 01:13 PM
  3. Passport Users - Sell Me on Moving from Z10
    By nathan62969 in forum BlackBerry Passport
    Replies: 8
    Last Post: 12-22-14, 06:25 AM
  4. Passport, Apple, and Korea... but will it blend?
    By Foot-Note in forum BlackBerry Passport
    Replies: 5
    Last Post: 12-21-14, 09:35 PM
  5. Upgraded Z10
    By Hithredin in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-21-14, 06:41 PM
LINK TO POST COPIED TO CLIPBOARD