1. JJBBgreat's Avatar
    I have carefully installed Blackberry Link and Blackberry Blend on my PC devices. Blackberry Link works fine. Blackberry Blend does not. When I try to pair my laptop or desktop or tablet with my Passport I get the same message on these three devices: "You must turn on Blackberry Blend from the Quick Settings menu on your device. If the app doesn't appear, it might be blocked by an IT Policy." First, my phone is personal so there is no "IT Policy." When I try to turn on "Blend," I get message that looks like this:

    "Open Device Connections to access advanced features, such as allowing connections to your device and using the mobile network.
    Go to Device Connections Settings (Which I did, they are correctly configured "on")

    Below, on the same message, it reads:

    "Your device isn't paired with a computer or tablet to use Blackberry Blend.
    "Open Blackberry Blend on your computer or tablet to pair a device." (But, of course, Blackberry Blend IS open on my computer!)

    What I notice is the Blackberry Blend never actually turns on in my Quick Settings (as indicated by the icon turning from white to blue). I am guessing that I have a defective version of Blend. Should I uninstall Blend? How do I do that? Other suggestions? Thanks for whatever help you can provide.
    Larry Harper likes this.
    02-20-15 05:19 PM
  2. wormycoolness's Avatar
    I had a very similar same problem getting my Q10 working with Blend, i did a restart and it suddenly paired up just fine!
    02-20-15 06:11 PM
  3. JJBBgreat's Avatar
    wormycoolness -- if you mean by "restart" turning the phone or the computer (or both) off and then on again, that has not worked. If you mean by "restart" something like pulling the battery out (like I used to do with my Z10), I don't think I have that option with the Passport. Thanks.
    02-20-15 06:19 PM
  4. wormycoolness's Avatar
    Hi JJBBgreat,

    I was referring to restarting the Passport itself. However, based on your comments can you try shutting down the Passport and turning it back on? See if that helps.

    wormycoolness -- if you mean by "restart" turning the phone or the computer (or both) off and then on again, that has not worked. If you mean by "restart" something like pulling the battery out (like I used to do with my Z10), I don't think I have that option with the Passport. Thanks.
    02-21-15 08:53 PM
  5. jopfet's Avatar
    Connect it the first time with a USB cable, after success unplug USB and wireless will work from then on.

    Posted via CB10
    02-21-15 09:19 PM
  6. Canadaace's Avatar
    I was experiencing the issue of Blend not opening at all on my PC. The following solved the issue for me:

    Uninstalled Blackberry Desktop Software
    Downloaded Blend (which actually downloads the BB Desktop Software files) and installed only "Blend" and "Device Drivers" (excluded Link for the time being)

    From there Blend started behaving - opened up and allowed me to pair my Z30 and PC. Seems to me that Link and Blend don't always play nice together! I'm going to experiment with Blend for a few days and then decide whether or not I'll re-install Link.
    02-21-15 11:24 PM
  7. JJBBgreat's Avatar
    jopfet -- I have been using a USB cable, so that would not seem to be the answer. Thanks anyway.
    02-22-15 08:09 PM
  8. JJBBgreat's Avatar
    Canadaace -- Well, I really thought you had the right answer, except that it didn't work! Tried it twice just to make sure. Thanks.
    02-22-15 08:11 PM
  9. cybersaga's Avatar
    What I notice is the Blackberry Blend never actually turns on in my Quick Settings (as indicated by the icon turning from white to blue).
    Just saw this thread, so you can ignore my reply in the other thread.

    If the icon in the quick settings is not blue, and you can't turn it on by tapping on it ("it" being the icon, not the word), then you'll have to figure out that first.

    What version of the OS are you running? There was a new leak released yesterday for the Passport that might help if you haven't installed it already. It may include an updated Blend, but maybe not.

    You can't uninstall Blend from the device, but you might be able to install a lower version, then reinstall the latest version.
    SansPants likes this.
    02-25-15 09:29 PM
  10. JJBBgreat's Avatar
    Just saw this thread, so you can ignore my reply in the other thread.

    If the icon in the quick settings is not blue, and you can't turn it on by tapping on it ("it" being the icon, not the word), then you'll have to figure out that first.

    What version of the OS are you running? There was a new leak released yesterday for the Passport that might help if you haven't installed it already. It may include an updated Blend, but maybe not.

    You can't uninstall Blend from the device, but you might be able to install a lower version, then reinstall the latest version.
    Well, I owe you big time. When you identified that I needed to tap on the icon, not the word, I wasn't sure what I was tapping on. Lo and behold, I touched the icon and it worked!!! Thank you, thank you, thank you!!!!! I never would have figured that out because the other quick settings work when I just tapped the word (and now I notice that Blend now works if I just tap the word -- must be something that you have to do the first time, I guess). Anyway, thanks again. You made my day.
    02-25-15 10:09 PM
  11. cybersaga's Avatar
    No problem!

    On the quick settings menu, you'll see some items where the box around the icon is separated from the box around the description (for example: Notifications, Blend, Wifi). In those ones, the icon turns things on/off, where the word takes you to those settings.

    Other items are just one big box and it doesn't make a difference where you tap. (for example: Settings, Flashlight)
    SansPants and ExplicitPromo like this.
    02-26-15 09:52 AM
  12. JJBBgreat's Avatar
    No problem!

    On the quick settings menu, you'll see some items where the box around the icon is separated from the box around the description (for example: Notifications, Blend, Wifi). In those ones, the icon turns things on/off, where the word takes you to those settings.

    Other items are just one big box and it doesn't make a difference where you tap. (for example: Settings, Flashlight)
    I see that now. I had not noticed it before. Again, thank you. I feel a little stupid but being humbled is good for me.
    02-26-15 03:29 PM
  13. mousii's Avatar
    OK, I had the same problem and your solution solved it too. Thank you from my part too CyberSaga!

    With that in mind although... why do we need to add the option in quick settings to be able to turn it off and on? Really, quick settings is there to allow you to do something faster not really to be the only way to do it. This is not right .
    04-05-15 10:02 PM
  14. cybersaga's Avatar
    why do we need to add the option in quick settings to be able to turn it off and on?
    Because Blend is half-baked
    04-06-15 08:35 AM
  15. mousii's Avatar
    I hear you... my question was more of a suggestion for BlackBerry . I am a big fan of these phones and I want to see them succeed.

    Posted via CB10
    04-06-15 09:02 AM
  16. EagleEyes11's Avatar
    OMG. I just got this problem again yesterday and I thought it was due to the OS update. I just couldn't get Blend to blue. I had this issue back in January and had already tried the reinstall/computer/try on different computers etc and knew the problem lied with the phone because the icon was always white. Back then I ended up reinstalling the OS and it worked so I chalked it up to a bug. I was convinced that's what I would of had to resort to again, until I saw this post! Thank you! Thank you! Thank you! And BTW, pressing just the icon to turn off wifi and antenna quickly is brilliant! Tapping the Notifications icon puts it to silent! Brilliant! I've had the phone since October and had no idea!!! Blackberry is soooo awesome!

    Posted via CB10
    04-12-15 12:15 AM
  17. Blackberry-Prince's Avatar
    Guys relax I have the solution

    First of all go to the Blackberry World, Search Blackberry Blend and open it up. Make sure it doesn't say "Update". If yes, then tap update. After the whole process is done try connecting it again. If you already have the latest version and its updated and it still wont connect. Go to BB world again search Blackberry Beta Zone. Download and install. Sign up and download Blackberry Blend from there. After you have downloaded it that then try confuguring it and try to connect again. And if it still doesn't work then go to the blackberry.com/beta log in and download Blend for desktop. Install/Update. Im sure you may not have to go to the last step. It shall work now, because that's how it worked for me.

    Posted via CB10
    04-14-15 05:19 AM
  18. ExplicitPromo's Avatar
    WOW. Make icon blue by tapping, very easy and yet something like that should be way more clearly spelled out. What a complete waste of my time this was. I clicked on the link for trouble shooting and didnt see anything spelling that out and as much as I am into tech I didn't know that. It did say turn on in quick settings but I was tapping the word and getting nowhere. oh well.
    06-05-15 03:00 PM

Similar Threads

  1. BlackBerry Blend not installing
    By Dean Neuls in forum Ask a Question
    Replies: 3
    Last Post: 08-19-15, 08:02 AM
  2. 10.3.1 upgrade on leaked OS vs official OS....
    By Carl Estes in forum BlackBerry Z30
    Replies: 2
    Last Post: 02-20-15, 05:15 PM
  3. My sound player is no longer working, how do I get it working again?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 05:09 PM
  4. Bridge not always up to date with my phone
    By a_bateman in forum BlackBerry PlayBook
    Replies: 0
    Last Post: 02-20-15, 05:05 PM
  5. Blackberry Q10 Update
    By kinsercope97 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-15, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD