09-30-15 01:09 PM
28 12
tools
  1. thelink74's Avatar
    Unfortunately Blend stopped functioning when I upgraded on my windows pc to the latest version, now when blend is open all I get is a white screen on my dashboard. I un-installed Blend and re-installed it several times with no luck, ugh!

    And I did update blend on my phone.

    Typed using the Amazing BlackBerry Classic Keyboard
    07-10-15 01:12 PM
  2. Kaila Orr's Avatar
    following to see if someone gives a solution
    07-10-15 01:39 PM
  3. KemKev's Avatar
    Unfortunately Blend stopped functioning when I upgraded on my windows pc to the latest version, now when blend is open all I get is a white screen on my dashboard. I un-installed Blend and re-installed it several times with no luck, ugh!

    And I did update blend on my phone.
    Did you install/reinstall Blend on your phone as well?
    07-10-15 01:41 PM
  4. Kaila Orr's Avatar
    doesn't seem to let me uninstall Blend on my phone...
    07-10-15 01:43 PM
  5. deezuz's Avatar
    I'm getting the same problem with the blank dashboard as well.

    Posted via CB10
    07-10-15 02:02 PM
  6. thelink74's Avatar
    For some reason I can't find the option to un-install it from my phone?

    Typed using the Amazing BlackBerry Classic Keyboard
    Kaila Orr likes this.
    07-10-15 02:07 PM
  7. thelink74's Avatar
    I tweeted BlackBerry Help, hopefully they reply!!

    Typed using the Amazing BlackBerry Classic Keyboard
    Kaila Orr likes this.
    07-10-15 02:21 PM
  8. ChiefDeBeers's Avatar
    Mmm I've just set it up and had same probs.
    07-10-15 10:10 PM
  9. mad_mdx's Avatar
    Try to reboot your pc and your phone after installing. Try to connect with a USB. Try to leave it on for a little while even if nothing is displayed.
    07-10-15 10:31 PM
  10. ChiefDeBeers's Avatar
    I just accepted incremental upgrade 10.3.2.2226 restarted both devices OK now for me. Hopefully that helps someone.

    Posted via CB10
    07-10-15 11:03 PM
  11. lsea's Avatar
    Ok I really need a solution to this. I just upgraded my blend after an everlasting problem. Anyway, point is I fixed the blend upgrade part, but the white dashboard? Not sure it's part of the "UP"grade. Restarted both devices a couple of times, waited 4 a while after connecting via USB....nothing.
    07-11-15 02:16 AM
  12. thelink74's Avatar
    So it turns out that BlackBerry Help on twitter advised me to call my carrier and open a case, I don't think that is correct since my phone is fine and it my PC application with the problem?

    Go figure!

    I guess i'll just wait for the next upgrade before using blend again.

    Bummer!

    Typed using the Amazing BlackBerry Classic Keyboard
    07-11-15 02:01 PM
  13. chrisk_5's Avatar
    I too have a blank screen.

    i updated it on my home PC WIN8 and all is good

    i come into work today and updated in my work PC WIN 7 and all i get is a white screen after login

    i uninstalled it on teh PC and reinstalled, restarted etc but white screen

    any help?
    07-12-15 08:10 PM
  14. togardergrosse's Avatar
    Same here.
    It hoping for a solution soon. Any luck guys?
    07-13-15 04:08 AM
  15. alshaw's Avatar
    I have the same issue and I am looking for a solution.
    07-13-15 03:31 PM
  16. Spacetramp's Avatar
    I have the same problem, checked all but do not work ...
    07-16-15 03:56 AM
  17. chrisk_5's Avatar
    bump, any answers or help on this
    07-16-15 07:03 PM
  18. senel's Avatar
    same here!
    07-21-15 02:25 AM
  19. chrisk_5's Avatar
    any answer or help from anyone.

    Blend was awesome for such a short time and now I can not use it
    07-21-15 09:20 PM
  20. togardergrosse's Avatar
    Still having white screen problem on my office laptop.
    Weird thing is, it is normal on my home laptop.

    Both are Win7 SP1, 64bit though different hw.

    Specs wise, my office laptop is faster than my home laptop.
    Furious about finding solution in this, since the one I needed Blend the most is on my office.
    I did forgotten my Q10 at home a dozen times, but no worries since I can still access it through my office laptop.
    Hope someone could come out with a solution..
    07-22-15 12:04 AM
  21. Spacetramp's Avatar
    I am also use it in my office and it works in the past, but now it connects with the message "connection successfully", but I only get a white dashboard. Also Win7 SP1, 64Bit, RAM 4GB. I also stated a conversation in twitter BlackBerryHelp.
    07-22-15 02:54 AM
  22. Emassip's Avatar
    Looks like a proxy script issue, changing connections in Internet settings to disable use of the .pac set by the enterprise makes the dashboard work again with Windows 7 + z10.
    Blend is running an nginx https server in the background and accesses it using an IPV6 address so the .pac script might not handle them correctly?
    Little decoy and JustDAppie like this.
    07-23-15 10:25 AM
  23. tbone2k's Avatar
    Just to confirm what was said deeper in another part of the thread, it is a proxy setting. I had one as well and taking it out fix the blend problem. Also killed my internet access.

    So now I have to figure out how to make the two work together.
    07-27-15 03:59 PM
  24. jamesp614's Avatar
    On my Mac, I added a proxy exception for *.*:2708 and now I have a populated dashboard.
    08-05-15 11:21 AM
  25. chrisk_5's Avatar
    any more help with this?
    i read in another post re: R : drive mapped, my PC doesnt have a R: drive mapped

    any more tips to get this working?

    running Win 7
    08-09-15 04:51 PM
28 12

Similar Threads

  1. Has BlackBerry forgotten about the Z10?
    By bbafdad in forum BlackBerry Z10
    Replies: 21
    Last Post: 07-16-15, 10:16 AM
  2. Link troubles with my Z30
    By ProjectBrett in forum BlackBerry Z30
    Replies: 3
    Last Post: 07-10-15, 04:45 PM
  3. Why is my phone not charging even though the battery is brand new?
    By CrackBerry Question in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 07-10-15, 01:21 PM
  4. May I please ask if I have the latest OS leak on my phone?
    By SleepyOwl in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 07-10-15, 10:50 AM
  5. You can now set reminders and scheduled e-mails in the latest update to Email++
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-10-15, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD