1. CrackBerry Question's Avatar
    which versions of windows supported by Blend?
    11-23-15 10:57 PM
  2. rthonpm's Avatar
    Vista and higher. You need IPv6 support for Blend.

    Posted via CB10
  3. rthonpm's Avatar
    Vista and higher. You need IPv6 support for Blend.

    Posted via CB10
    11-24-15 05:13 AM

Similar Threads

  1. Different band versions of P9983 graphite?
    By jtc424 in forum BlackBerry P'9983
    Replies: 2
    Last Post: 11-23-15, 08:32 PM
  2. I have a Q5 which won't start.
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-23-15, 07:29 PM
  3. T-Mobile gives the gift of unlimited high-speed data at no extra charge
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-23-15, 03:22 PM
  4. Replies: 1
    Last Post: 11-23-15, 03:09 PM
  5. I lost my BlackBerry mobile, what are my chances of getting it back?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 11-23-15, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD