09-28-14 02:54 AM
28 12
tools
  1. chrysaurora's Avatar
    !Thought by now some genius would have figured out a way to make Blend work on 10.3 leaked OS!
    I am running 10.3.0.1052 on my Q10 and Blend won't work for me

    I've faith in hackers, tinkerers, engineers - I am confident we'll see a workaround in matter of days!

    Thought by now some genius would have figured out a way to make Blend work!-blend_not_working.jpg
    09-25-14 12:11 AM
  2. zocster's Avatar
    It would only work if you have a passport for now.

    Sent from my Q10 using Tapatalk
    09-25-14 12:16 AM
  3. ZeroBarrier's Avatar
    Blend will work when BlackBerry allows it to work. It doesn't take a genius to figure this out.

    Posted via CB10
    CDM76 likes this.
    09-25-14 12:23 AM
  4. dalight13's Avatar
    Thought by now some genius would have figured out a way to make Blend work!-blend.jpg



    Posted via CB10
    09-25-14 12:28 AM
  5. FrankIAm's Avatar
    Aren't Xsacha and Darcy trying to figure it out? I believe I read so.

    pin:2B7CAF06
    09-25-14 12:28 AM
  6. chrysaurora's Avatar
    It would only work if you have a passport for now.

    Sent from my Q10 using Tapatalk
    Yeah - I know. Which is why I said, I was hoping somoene would have figured out a way.

    Blend will work when BlackBerry allows it to work. It doesn't take a genius to figure this out.

    Posted via CB10
    Of course, it'd work if BlackBerry allows it to work. You are stating the obvious. I was clearly reposing faith in hackers, engineers's ability to find a workaround whether or not BlackBerry sanctions it.

    Click image for larger version. 

Name:	Blend.jpg 
Views:	3235 
Size:	82.5 KB 
ID:	300217



    Posted via CB10
    Now, we are talkin!
    09-25-14 12:31 AM
  7. dalight13's Avatar
    09-25-14 12:36 AM
  8. dpw09's Avatar
    Works perfectly fine for me at work and at home.
    Had to side load the latest version of blend on device. Here's the newest .bar file for Blend and 10.3: https://mega.co.nz/#!PtlHzAjL!wzliFD...6hkCkUlT5P7PPE

    There is another thread of someone providing steps to get around the "internal device only" issue.

    Z10STL100-3/10.3.0.1154
    09-25-14 06:00 AM
  9. ioan_calin's Avatar
    The only way to work is to have the official 10.3 or 10.3.1, when is that no one knows. Unless you buy a Passport.
    09-25-14 06:06 AM
  10. anischab's Avatar
    There is a sort of App permission... it is tight to Passport only, for now

    BlackBerry*Q10, T-Mobile Germany - SQN100-3, Running OS 10.2.1.2941
    09-25-14 06:17 AM
  11. wolfee48's Avatar
    Works perfectly fine for me at work and at home.
    Had to side load the latest version of blend on device. Here's the newest .bar file for Blend and 10.3: https://mega.co.nz/#!PtlHzAjL!wzliFD...6hkCkUlT5P7PPE

    There is another thread of someone providing steps to get around the "internal device only" issue.

    Z10STL100-3/10.3.0.1154
    How so?

    I updated the BAR and still no dice. What else did you do differently?
    09-25-14 06:48 AM
  12. dpw09's Avatar
    How so?

    I updated the BAR and still no dice. What else did you do differently?
    I installed blend for Windows. I side loaded blend bar. I connected.
    Then I went home and installed blend for Windows and connected.

    The only thing I can think of is my Z10STL100-3/10.3.0.1154 was loaded internally (2weeks before leak on my external device) and I did not load the leak.

    Z10STL100-3/10.3.0.1154
    09-25-14 06:56 AM
  13. wolfee48's Avatar
    I installed blend for Windows. I side loaded blend bar. I connected.
    Then I went home and installed blend for Windows and connected.

    The only thing I can think of is my Z10STL100-3/10.3.0.1154 was loaded internally (2weeks before leak on my external device) and I did not load the leak.

    Z10STL100-3/10.3.0.1154
    The second part is the difference.
    09-25-14 07:01 AM
  14. Ed Gar's Avatar
    So its not the PIN but just the software. It can be just a bar file.
    09-25-14 07:14 AM
  15. yhamaie's Avatar
    The only thing I can think of is my Z10STL100-3/10.3.0.1154 was loaded internally (2weeks before leak on my external device) and I did not load the leak.
    Would you please elaborate a little more on the difference between "loaded internally" and "leak on your external device"?

    Thank you very much in advance.
    09-25-14 07:25 AM
  16. dpw09's Avatar
    Would you please elaborate a little more on the difference between "loaded internally" and "leak on your external device"?

    Thank you very much in advance.
    Mine is a personal device that was plugged into internal BlackBerry network and loaded.
    As most people loaded the leaked version of the same build. That was downloaded from the BlackBerry oTA servers and shared.

    Z10STL100-3/10.3.0.1154
    09-25-14 07:43 AM
  17. yhamaie's Avatar
    Mine is a personal device that was plugged into internal BlackBerry network and loaded.
    What a privilege!

    As most people loaded the leaked version of the same build. That was downloaded from the BlackBerry OTA servers and shared.
    My device is loaded with
    Code:
    http://cdn.fs.sl.blackberry.com/fs/qnx/production/78e96b9167095d51ebdef33045ee1cd9eb2cfa84/sys.fuse/1.0.0.158/fuse-1.0.0.158-nto+armle-v7+signed.bar
    May I ask what version of fuse .bar file is installed on your Blend-enabled STL100-3?
    09-25-14 08:05 AM
  18. yhamaie's Avatar
    Works perfectly fine for me at work and at home. Had to side load the latest version of blend on device.
    I have compared sys.fuse before and after installing

    Here's the newest .bar file for Blend and 10.3: https://mega.co.nz/#!PtlHzAjL!wzliFD...6hkCkUlT5P7PPE
    Blend_1.0.1.23.bar .

    BEFORE (1.0.0.158)
    Thought by now some genius would have figured out a way to make Blend work!-fuse1.png

    AFTER (1.0.1.23)
    Thought by now some genius would have figured out a way to make Blend work!-fuse0.png
    Last edited by yhamaie; 09-25-14 at 08:59 AM.
    09-25-14 08:47 AM
  19. Resilience's Avatar
    Yes by buying a passport!
    gokulesh likes this.
    09-25-14 09:14 AM
  20. yhamaie's Avatar
    Yes by buying a passport!
    I have ordered one (at http://www.amazon.com/ - currently out of stock).
    09-25-14 10:15 AM
  21. dpw09's Avatar

    may i ask what version of fuse .bar file is installed on your blend-enabled stl100-3?
    1.0.1.23

    z10stl100-3/10.3.0.1154
    09-25-14 04:32 PM
  22. yhamaie's Avatar
    1.0.1.23
    Thank you . . . but even with sys.fuse 1.0.1.23 I cannot get connected to BlackBerry Blend. I will wait for the shipment of BlackBerry Passport which I ordered on Wednesday.
    09-25-14 11:36 PM
  23. TheScionicMan's Avatar
    I have respect for our resident hackers, but my money's on BBRY for this one. I bet it's locked down tightly. They don't need another incident like the BBM cross platform leak fiasco to spoil the good press they've been getting lately.
    09-26-14 12:23 AM
  24. Ed Gar's Avatar
    But there will be a 10.3.1 leak.
    wolfee48 likes this.
    09-26-14 12:29 AM
  25. wolfee48's Avatar
    But there will be a 10.3.1 leak.
    Exactly... sooner than later.

    Posted via CB10 Z10STL100-4/10.3.0.1154
    09-26-14 05:11 AM
28 12

Similar Threads

  1. URGENT! Restore didn't work!!!
    By BK_NY_RAY in forum BB10 Leaked/Beta OS
    Replies: 25
    Last Post: 10-07-14, 11:43 PM
  2. From Z30 to Passport
    By Insync in forum BlackBerry Passport
    Replies: 5
    Last Post: 09-25-14, 03:39 PM
  3. A Good Canadian Come Back... Give $100 off to Canadians as well
    By tacsniper in forum BlackBerry Passport
    Replies: 3
    Last Post: 09-25-14, 01:44 AM
  4. interesting view on the passport by CNBC
    By Joao Oliveira in forum BlackBerry Passport
    Replies: 9
    Last Post: 09-25-14, 12:34 AM
LINK TO POST COPIED TO CLIPBOARD