1. Sagenth's Avatar
    Has anybody been able to actually connect with blend on a Q10? I've got it installed and just autoloaded the leaked OS for my Telus Q10. I launch Blend and enable what I need to enable on my device, but when I got to connect it searches, finds it, attempts to connects and fails. Regardless of which method of connection I choose.

    So I am wondering if anyone has been able to successfully use Blend yet? Are there any steps to take?
    Attached Thumbnails Q10 Blend Connect?-capture.jpg  
    10-22-14 09:56 AM
  2. thurask's Avatar
    Since you don't have a Passport, you'll have to wait for the version of Blend that officially allows non-Passport devices. That will come with the official release of 10.3.1.
    10-22-14 10:06 AM
  3. Sagenth's Avatar
    I thought I read somebody claiming rogers had released it for the Q10. I was hoping I might be able to slide in with them.
    10-22-14 10:12 AM

Similar Threads

  1. Q10 keeps rebooting going back to z10
    By Sandrot in forum BlackBerry Q10
    Replies: 5
    Last Post: 10-29-14, 10:24 PM
  2. Replies: 2
    Last Post: 10-25-14, 01:23 PM
  3. Q10 is mute incoming calls (iin my pocket), and doubletyping
    By sametciftci in forum BlackBerry Q10
    Replies: 2
    Last Post: 10-23-14, 05:03 PM
  4. Replies: 4
    Last Post: 10-23-14, 06:13 AM
  5. The Music app has disappeared from my Blackberry Q10 menu?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-22-14, 05:44 AM
LINK TO POST COPIED TO CLIPBOARD