1. Matthew S's Avatar
    I have the latest Blackberry Blend beta (1.2.0.34) and my phone connected to my computer the first time around, but when I tried using Blend again, right after the "Pairing" message, I get an error as seen in the image. I have restarted my device multiple times, reinstalled blend, and tried at diff times of the day on my wi-fi and on a network connection as well as through a USB connection. No matter what, I get the same error message. Blend is simply not functioning at all for me at this point. Blackberry, get on this!

    UPDATE: My PC is shown as being disconnected in the Blend app even though before the update there were no issues. I am unsure why as my PC and device are both on the same Wi-Fi.

    Major Bug, Will Not Connect-blend-issue.png
    Major Bug, Will Not Connect-device-settings.png
    Last edited by Matthew S; 04-07-15 at 09:38 PM.
    04-07-15 07:21 PM
  2. nhanken's Avatar
    Hi Matthew,

    Have you tried to go into the 'Blend' setting and make sure then to go into the 'Go to Device Connections Setting' and turn those settings on. See the screenshots attached:


    Major Bug, Will Not Connect-img_20150407_221535.png
    Major Bug, Will Not Connect-img_20150407_221539.png
    Attachment 346289

    Posted via CB10
    Attached Thumbnails Major Bug, Will Not Connect-img_20150407_221737.png  
    04-07-15 09:19 PM
  3. Matthew S's Avatar
    I updated my post to reflect some new information. Blackberry Link will no longer connect to my device, so I guess this issue isn't Blend specific.
    04-07-15 09:32 PM
  4. nhanken's Avatar
    I updated my post to reflect some new information. Blackberry Link will no longer connect to my device, so I guess this issue isn't Blend specific.
    Sometimes it happens to me after an update. The first time connecting to the PC again after you've updated to the latest OS, did you connect via USB? Often that solves the problem and then from then on it should work fine on WiFi.



    Posted via CB10
    04-07-15 09:55 PM
  5. Matthew S's Avatar
    Yes, I tried connecting via USB.
    04-07-15 10:01 PM
  6. nhanken's Avatar
    Damm maybe it's got something to do with that Blend Beta bug. Hope you'll get everything resolved soon.

    Posted via CB10
    04-07-15 10:08 PM
  7. MsDarkDiva's Avatar
    I had a similar problem with Blend, which abruptly stopped working one day (fortunately Link didn't stop). However, what got Blend working for me was installing the Beta. I know you're already at a higher version number, but perhaps what I went through and the advice I was given in this thread: BlackBerry Blend of Excitement and Disappointment, may help you out.
    04-13-15 06:06 PM
  8. Blackberry-Prince's Avatar
    I have the latest Blackberry Blend beta (1.2.0.34) and my phone connected to my computer the first time around, but when I tried using Blend again, right after the "Pairing" message, I get an error as seen in the image. I have restarted my device multiple times, reinstalled blend, and tried at diff times of the day on my wi-fi and on a network connection as well as through a USB connection. No matter what, I get the same error message. Blend is simply not functioning at all for me at this point. Blackberry, get on this!

    UPDATE: My PC is shown as being disconnected in the Blend app even though before the update there were no issues. I am unsure why as my PC and device are both on the same Wi-Fi.

    Click image for larger version. 

Name:	Blend Issue.PNG 
Views:	193 
Size:	29.4 KB 
ID:	346259
    Click image for larger version. 

Name:	Device Settings.png 
Views:	171 
Size:	66.2 KB 
ID:	346290
    Alright. First of all go to the Blackberry World, Search Blackberry Blend and open it up. Make sure it doesn't say "Update". If yes, then tap update. After the whole process is done try connecting it again. If you already have the latest version and its updated and it still wont connect. Go to BB world again search Blackberry Beta Zone. Download and install. Sign up and download Blackberry Blend from there. After you have downloaded it that then try confuguring it and try to connect again. And if it still doesn't work then go to the blackberry.com/beta log in and download Blend for desktop. Install/Update. Im sure you may not have to go to the last step. It shall work now, because that's how it worked for me.

    Posted via CB10
    04-14-15 04:09 AM
  9. Codymk12's Avatar
    Alright. First of all go to the Blackberry World, Search Blackberry Blend and open it up. Make sure it doesn't say "Update". If yes, then tap update. After the whole process is done try connecting it again. If you already have the latest version and its updated and it still wont connect. Go to BB world again search Blackberry Beta Zone. Download and install. Sign up and download Blackberry Blend from there. After you have downloaded it that then try confuguring it and try to connect again. And if it still doesn't work then go to the blackberry.com/beta log in and download Blend for desktop. Install/Update. Im sure you may not have to go to the last step. It shall work now, because that's how it worked for me.

    Posted via CB10
    I ran into this same issue and was not able to initially set-up Blend through WIFI. I also initially encountered issues connecting through USB until I disabled USB Mass Storage Mode within Settings>Storage and Access>Access using USB. As soon as that was disabled I was immediately able to complete the initial set-up. I was also able to connect to Blend through WIFI from that point forward, as well.

    Secondly, I also found that I am able to access Blend everywhere except at work when connected their network. I attempt to launch Blend, my cursor spins for a couple seconds, then nothing happens. I have even tried closing down BB Link processes within the Task Manager, restarting my computer, etc.. but to no avail. As long as I am on any other connection I have no issues.

    Hope this helps!

    Cody
    04-30-15 01:24 PM
  10. newfie1974's Avatar
    With the update i got...10.3.2.440.. i had the same problem. I had to download the beta version of Blend to get Blend to work. on my computer and Passport.
    06-26-15 02:44 PM

Similar Threads

  1. How to know I'm not using an used blackberry passport phone?
    By Ziaul Chowdhury in forum Ask a Question
    Replies: 21
    Last Post: 04-11-15, 11:33 AM
  2. HUB Animation Glitch/Bug
    By Yoox_II in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 04-08-15, 10:05 AM
  3. Snap app is not looking second page?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-15, 07:21 PM
  4. why can I not save my wifi netwoking?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-15, 04:59 PM
  5. Blackberry Enterprise IM not working on passport 10.3.1.2708
    By sanjayjp99 in forum BlackBerry Passport
    Replies: 1
    Last Post: 04-07-15, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD