1. ZMnsr1's Avatar
    Every single time I try to connect, it loads the dashboard then says limited connectivity in the bottom right corner then tries to reconnect. I even updated from .1151 to .1154 to see if that would make a difference but nothing. This is super frustrating. Blend hasn't worked since the first day it came out for the Z10. Anyone have a solution?
    01-06-15 09:59 PM
  2. Bla1ze's Avatar
    Blend hasn't worked since the first day it came out for the Z10. Anyone have a solution?
    Blend never officially came out for the Z10, you're still technically running an unsupported version which is pretty much the whole basis of your issues.
    01-06-15 10:24 PM
  3. rebroker2009's Avatar
    Get a passport or classic dude and you will enjoy this amazing software

    Blackberry Passport running 10.3.1.1151
    01-06-15 10:32 PM
  4. ZMnsr1's Avatar
    Blend never officially came out for the Z10, you're still technically running an unsupported version which is pretty much the whole basis of your issues.
    So best bet is to tough it out until official 10.3.1 drops?
    01-06-15 10:32 PM
  5. Bla1ze's Avatar
    So best bet is to tough it out until official 10.3.1 drops?
    Yup.
    01-07-15 08:58 AM

Similar Threads

  1. Blend and USB only Connection
    By meatball66 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 01-07-15, 08:54 AM
  2. Replies: 9
    Last Post: 01-06-15, 04:17 PM
  3. Limitation on adding email account
    By Bum1 in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-06-15, 11:01 AM
  4. Replies: 1
    Last Post: 01-05-15, 11:52 PM
  5. How can I crack or break an others wifi with limited access ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-15, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD