1. gqtrebor's Avatar
    I'm running windows 7 64bit. When i try and install blend i get an error message stating that my computer is trying to precess a different request and wait until that is done and try again??? I tried a reboot and same message. Any ideas?
    10-19-14 07:03 AM
  2. Lostboy5151's Avatar
    Starting with Windows 7 Microsoft beefed up security (internally) by blocking "unsigned" drivers from being installed.
    All that really means is Windows 7 doesn't recognize the new drivers in "Blend."

    Go into your systems "Advanced Boot Screen" and scroll down to "Allow unsigned drivers" then reboot and Blend will install.
    If you don't know how to access the Advanced boot screen just google "how to access advanced boot screen in Windows 7"
    bungaboy likes this.
    10-19-14 07:32 AM
  3. gqtrebor's Avatar
    Thanks for this, I did try it with no luck still......
    10-19-14 08:01 AM
  4. kbz1960's Avatar
    Why don't you try safe mode?
    10-19-14 08:14 AM
  5. AnimalPak200's Avatar
    Can you see the phone as one or two mapped network drives when you click on My Computer? Just want to make sure the device itself has finished installing the drivers.

    Posted via CB10
    10-19-14 08:15 AM
  6. gqtrebor's Avatar
    it won't as i cant even get passed the install screen
    10-19-14 08:22 AM
  7. gqtrebor's Avatar
    Why don't you try safe mode?
    Did that I get an error code from the program....
    10-19-14 08:27 AM
  8. Lostboy5151's Avatar
    There are several issues that may be causing this problem.

    It may be a malware issue! (virus).
    Have you done a full virus scan?

    Also, now that i think of it... ( it's early,LOL)
    Trying to process a different request means it's trying to load "something" and needs to finish THAT before it can install anything else.

    If the scan doesn't come up with anything
    You can probably find the hang up in your Task Manager and "end process." If you're sure you found the culprit delete it.

    If you end a process that causes a freeze up, just reboot. no harm done.
    But, stay out of the registry unless you know what you're doing.
    That could cripple your system!

    wish I could be of more assistance, but I'm pretty sure if you go through your task manager you'll find the hang up!!
    10-19-14 08:28 AM
  9. gqtrebor's Avatar
    There are several issues that may be causing this problem.

    It may be a malware issue! (virus).
    Have you done a full virus scan?

    Also, now that i think of it... ( it's early,LOL)
    Trying to process a different request means it's trying to load "something" and needs to finish THAT before it can install anything else.

    If the scan doesn't come up with anything
    You can probably find the hang up in your Task Manager and "end process." If you're sure you found the culprit delete it.

    If you end a process that causes a freeze up, just reboot. no harm done.
    But, stay out of the registry unless you know what you're doing.
    That could cripple your system!

    wish I could be of more assistance, but I'm pretty sure if you go through your task manager you'll find the hang up!!

    Rebooting the computer would of killed that "process" and i still get that message regardless.....
    Lostboy5151 likes this.
    10-19-14 08:31 AM
  10. Lostboy5151's Avatar
    Rebooting the computer would of killed that "process" and i still get that message regardless.....

    Not if it's a virus in your system files. Windows 7 will reproduce it.
    You have to turn off System Restore in Control panel before you reboot but after you find the hang up.

    You "could" do a Deep File check and repair.
    Go into Advanced Boot Screen" then Safe mode w/ command prompt
    Type Check Disk /R /F then enter and reboot .
    It'll go through 5 steps and will take several hours so just walk away.

    If that doesn't fix it, well have to do a Traditional Rain Dance and pray to the sun gods....
    10-19-14 08:47 AM
  11. AnimalPak200's Avatar
    Since a virus was mentioned (unlikely),

    Have you tried temporarily disabling your anti virus and/or firewall?

    When I installed blend it required several Admin Permission "allow" warnings as well as several firewall exceptions requests.

    Posted via CB10
    Lostboy5151 likes this.
    10-19-14 10:48 AM
  12. gqtrebor's Avatar
    Since a virus was mentioned (unlikely),

    Have you tried temporarily disabling your anti virus and/or firewall?

    When I installed blend it required several Admin Permission "allow" warnings as well as several firewall exceptions requests.

    Posted via CB10
    Just tried that to. nodda. I honestly think it has something to do with Link. Seems the blend installer wants to remove it even when you un check it....
    10-19-14 12:39 PM
  13. Lostboy5151's Avatar
    I may have missed this but have you tried uninstalling Link and Blend?

    Then download both programs from Blackberry, so you know you have the latest versions.
    Perhaps you got a corrupt file in there somewhere.

    I know this must be frustrating as H e ll for you.
    I'm frustrated that we haven't been able to be of help up to this point.

    I'm out of ideas!
    kbz1960 likes this.
    10-21-14 03:05 PM
  14. rla1's Avatar
    Are you still not able to install. I had the same problem but I was able to install after a while.
    01-02-15 01:38 AM
  15. oberkfell's Avatar
    I have been trying to install blend and link and it keeps giving messages I have newer versions installed on my computer. Yet, I have already Uninstalled both, and searched the registry. Still can't install them. Guess I will try the f disk and allow drivers fix listed above.
    01-03-15 12:15 AM
  16. rla1's Avatar
    Mine was giving me an error message before saying that another application is being installed. What I did was I uninstalled "Blackberry Device Software Updater" using the Windows Control Panel. Tried installing again BB Link and Blend and was successful.
    Lostboy5151 likes this.
    01-03-15 07:45 PM
  17. kbz1960's Avatar
    See if running ccleaner , search for it, and run it and the reg cleaner.
    Lostboy5151 likes this.
    01-03-15 08:13 PM
  18. Lostboy5151's Avatar
    Just to rule out any problem with your mobile device.. get a friend to let you do an install on their PC and see if that works for you.
    I still believe it's a driver related problem, though!

    Then again if you are getting "computer is trying to process a different request ."
    You defiantly without a doubt have a virus of some sort. Probably malware./ adware which is trying to redirect or take over.

    If you're using a free Anti-virus program you'll never find it.
    Norton has a On-line free scan that may help. Also Malwarebytes!

    If /when you do find it to be a virus... turn off system restore BEFORE rebooting.
    Windows 7 will reproduce it otherwise.

    If nothing else works, I'm afraid re installing your OS on your PC may be the only way to go!
    kbz1960 likes this.
    01-03-15 10:42 PM
  19. oberkfell's Avatar
    I can get it on my wife's computer, but not mine. So it's something with my computer. Trying a chkdsk now
    01-03-15 11:57 PM
  20. oberkfell's Avatar
    Chkdsk repair to no avail. Maybe it's my blackberry backup file folder on my! Desktop. I will try that next. Followed by a sledgehammer to this POS Dell.
    01-04-15 12:52 AM
  21. Bibo4's Avatar
    I had the same problem not being able to install BB Blend. At the same time I had the same issue with the AVG TuneUp installation. Found on their website the cure which eventually fixed the Blend installation also.

    support.avg.com/SupportArticleView?l=en_US&urlname=Issues-with-AVG-PC-TuneUp-installation
    02-26-15 11:42 PM

Similar Threads

  1. Why am I getting the error bb10-0015?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 12-20-14, 04:55 AM
  2. Is it possible to make a Flash app for BB10?
    By khehl in forum BlackBerry 10 Apps
    Replies: 32
    Last Post: 10-26-14, 11:29 PM
  3. Replies: 2
    Last Post: 10-19-14, 02:24 PM
  4. Find friends to learn Spanish
    By longeris in forum Discover BBM Friends
    Replies: 1
    Last Post: 10-19-14, 02:10 PM
  5. Can update from. 632 to 821 without wipe?
    By Widi Firmansyah in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-19-14, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD