1. 13Blackcoins's Avatar
    Like the title says, how to prevent Blend from launching on my computer whenever I plug in to charge.
    08-31-15 09:56 PM
  2. rebroker2009's Avatar
    Uncheck in settings where its says start blend when phone is connected, you can also uncheck startup when pc is started if you want

    Blackberry Passport running 10.3.2.2639
    08-31-15 11:05 PM
  3. 13Blackcoins's Avatar
    Uncheck in settings where its says start blend when phone is connected, you can also uncheck startup when pc is started if you want

    Blackberry Passport running 10.3.2.2639

    I'm trying to find that setting but for some reason I cannot. any idea where it is? I disabled it in the Quick Settings but it still launches every time I plug in to charge.
    09-01-15 09:08 AM
  4. 13Blackcoins's Avatar
    I turned it off in Device Connections but the splash screen still launches on my computer saying to turn Blend back on.

    How do I prevent Blend from launching on my computer when plugging in?-screen-shot-2015-09-01-10.11.51-am.png
    09-01-15 09:13 AM
  5. rebroker2009's Avatar
    think its in the task bar on the bottom right while running but I will check for you at some point today and let you know
    09-01-15 09:56 AM
  6. rebroker2009's Avatar
    just wondering if you have REMAINED SIGNED IN checked on your blend settings. You can check this by clicking on the settings tab while blend is running
    09-01-15 10:05 AM
  7. 13Blackcoins's Avatar
    just wondering if you have REMAINED SIGNED IN checked on your blend settings. You can check this by clicking on the settings tab while blend is running
    The 'Remain signed in' box is unchecked but it still launches. The strange thing is that I cannot check the box to enable 'Remain signed in' even after following the instructions. It's greyed out.

    I even tried restarting both my device and computer and it still launches. It's driving me nuts as I like to leave my phone in the cradle beside my computer but remove it often to answer texts etc. My only other option is to unplug the usb.
    How do I prevent Blend from launching on my computer when plugging in?-screen-shot-2015-09-01-11.44.53-am.png
    09-01-15 10:45 AM
  8. rebroker2009's Avatar
    do you have start on usb device connection checked or unchecked? This is found on the bottom right of the task bar of windows when you right click on the Blend icon. Thats the only option left that I can think of.
    09-01-15 10:57 AM
  9. 13Blackcoins's Avatar
    do you have start on usb device connection checked or unchecked? This is found on the bottom right of the task bar of windows when you right click on the Blend icon. Thats the only option left that I can think of.
    These are the only options i have.
    How do I prevent Blend from launching on my computer when plugging in?-img_20150901_120612.jpg
    09-01-15 11:08 AM
  10. 13Blackcoins's Avatar
    I don;t see anything that says usb.
    09-01-15 11:09 AM
  11. 13Blackcoins's Avatar
    do you have start on usb device connection checked or unchecked? This is found on the bottom right of the task bar of windows when you right click on the Blend icon. Thats the only option left that I can think of.
    OMg, I figured it out with your advice. I went into Networks and Connections, clicked on USB and enabled 'Charge only Mode'. Then disabled the Blend icon. Now to works!

    I must have disabled it a while back. Once again another loser user problem.

    Thanks for all your help!
    rebroker2009 likes this.
    09-01-15 11:20 AM
  12. Ecm's Avatar
    I'm coming in a bit late on this, but here's where you can disable Blend starting when you plug your device in by USB. Right click on the Blend icon in the task bar system tray.

    09-01-15 08:30 PM
  13. rebroker2009's Avatar
    Yeah he finally found it

    Blackberry Passport running 10.3.2.2639
    09-01-15 08:37 PM

Similar Threads

  1. Replies: 28
    Last Post: 09-29-15, 06:10 PM
  2. Passport Unable to Blitz Update
    By James Blight in forum BB10 Leaked/Beta OS
    Replies: 27
    Last Post: 09-25-15, 04:16 AM
  3. On the issue of battery life
    By Unequal in forum BlackBerry Classic
    Replies: 5
    Last Post: 08-31-15, 09:44 PM
  4. USB not recognized, how can I get it working?
    By kawikaratekid in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-31-15, 07:46 PM
  5. Replies: 1
    Last Post: 08-31-15, 05:03 PM
LINK TO POST COPIED TO CLIPBOARD