1. andresrdz's Avatar
    I am having trouble to connect to the blackberry blend. I am able to connect to to the blackberry link with no problem.  I tried to troubleshoot everything that is on the website with no success. I am actually able to pair the devices; but they do not connect. The first time i used it it worked perfectly ; but the it disconnected and then is not able to connect.

    I tried with USB and WIFI with no luck. I check on the IPV6 and the anti-virus ;but it seems to be in order.

    I have :
    Blackberry passport OS
    Compt: I tried with Dell laptop with Win 8.1; Samsung Ativ laptop Win 7 ; Surface pro 3 with Win 8.1

    10-08-14 10:03 PM
  2. hamsterwheel's Avatar
    There is a newer OS out. Maybe try that and see if it fixes it?

    10-15-14 12:04 PM
  3. cbcoza's Avatar
    Have you met the requirements for blend, ie. IPv6 enabled on all those devices?

    Try www.blackberry.com/btsc search: BlackBerry Blend
    There are several connection related articles to work through that may help.

    Posted via CB10
    10-17-14 12:34 AM

Similar Threads

  1. BB Blend & Centos/Red Hat Linux
    By Deadmunny in forum BlackBerry 10 OS
    Replies: 31
    Last Post: 08-03-15, 05:45 PM
  2. BlackBerry Blend?
    By drfever in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 10-15-14, 02:56 PM
  3. Z10 cannot get past agreement screen
    By mrcanoehead in forum BlackBerry Z10
    Replies: 11
    Last Post: 10-10-14, 09:04 AM
  4. Replies: 1
    Last Post: 10-08-14, 05:01 PM
  5. Cannot use Line chat app on Q10
    By luigigr in forum BlackBerry Q10
    Replies: 8
    Last Post: 10-08-14, 01:29 PM