1. CrackBerry Question's Avatar
    After removing Blend from my Windows 10 PC due to issues I decided to reinstall Blend. Installer claims I already have latest version of Blend, Link and drivers installed. Went through the registry and hunted down everything Blackberry and RIM, ran registry cleaner on CCleaner rebooted. Still refuses to reinstall. Someone mentioned Framework installed by BB however not really sure where I would find that. I've currently given up trying to get it to work on my Windows 10 system will wait I suppose untile BB releases a new version
    10-14-15 08:50 PM
  2. andi-bsd's Avatar
    Maybe BlackBerry just realized blend is not a productivity apps. LOL

    Posted via CB10
    10-14-15 09:19 PM
  3. rthonpm's Avatar
    It sounds as if you still have a pointer somewhere that wasn't removed. Manually going through the registry hunting for key values is never a good thing because you can never be sure that you've removed everything or removed any dependent services as well. Outside of removing via Control Panel, deleting the folders in Program Files x86 and ProgramData there isn't much else to do except to reset your Windows install, which leaves all of your documents and profile settings in place, but will delete all third party software you've installed.

    Posted via CB10
    10-15-15 04:55 AM
  4. Ryk van Donselaar's Avatar
    I had originally uninstalled Blend using..well the uninstaller and that's where the problems started. Obviously the uninstaller didn't work properly and now I can't use it at all. So it's either Windows 10 that created this problem or Blend. I have pretty much given up on this issue and resetting Windows is not a good option for me.
    10-16-15 12:59 AM
  5. rthonpm's Avatar
    Find Command Prompt under Windows System. Right click on the shortcut and choose Run as Administrator. When the prompt comes up, type sfc /scannow and let that run. If you have corrupted system files in Windows this will try to replace them with a known good copy.

    Posted via CB10
    10-17-15 09:10 AM
  6. Ryk van Donselaar's Avatar
    File system is fine. Blend still won't install. I am stumped. I agree that something is pointing at some entry that makes the installer think that it already installed with the latest version. I might have to wait until BlackBerry decides to release a new version.
    10-18-15 01:19 AM

Similar Threads

  1. New Starbucks App Version 3.2.1 not working, how can I fix it?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 10-19-15, 02:09 PM
  2. Blackberry passport first day
    By Mitch Rowe in forum BlackBerry Passport
    Replies: 6
    Last Post: 10-14-15, 11:03 PM
  3. Scanning Ports in Blackberry
    By Rendergroup in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-14-15, 08:24 PM
  4. BlackBerry silver edition in India
    By sagarkrishna in forum Ask a Question
    Replies: 1
    Last Post: 10-14-15, 08:00 PM
  5. Can a BB Classic running OS 10.3.1 be downgraded to 10.3.0
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 5
    Last Post: 10-14-15, 07:35 PM
LINK TO POST COPIED TO CLIPBOARD