1. -jo-'s Avatar
    Hello guys,

    since there was no help on the Blackberry Community Forums and the report Button within the iOS App is missing the address where to send the supprort request mail, Im hoping I can find somebody here whos able to help me.

    After I bought my Classic, I set up BB Blend on my iPad Air 2 and it worked fine. I didnt use it for quite some time now, and today Im facing only problems with it as I tried to use it again. By now, Im using a Classic and a Q10, both updated to BB 10.3.1565, the iPad is running iOS 8.1.3 and the Blend App on the iPad is also the latest version available. On both devices connections are allowed, both through Wifi and mobile Internet (tried to switch both on and off but no change). Im using and AVM FritzBox as a router, IPv6 is activated and I didnt change any settings on the router since back in the days when it worked. I also restarted both of the phones and reinstalled the Blend App on the iPad.

    When I start the App and log in with my BB ID, it does show both of the phones as available. When I try to connect to one of them, it does say, for a short period of time, that it is connected, but just shortly afterwards, it shows that the connection is not possible.

    I wanted to report the bug through the Apps report button, but it just opens an Email with support info and an attached zip-file, but its no address inserted where the Mail should be send to, so I can't send it.

    I also downloaded Blend on my Mac on the latest OSX, but there the programm does not even start, so I cant figure out if it works with the Mac. Just tried to re-install it again and found out that there wasnt a newer version available and obviously it doesnt start again. Sadly no info at all, so no hints for me where the problem is located, it just crashes immediately when I open the programm.

    Anybody with an idea here? Its really frustrating so far, I would love to use the bigger screen and an attaced bluetooth keyboard through the iPad to answer some Emails and BBMs on the Blackberry.
    02-24-15 12:07 AM
  2. unclebanglin's Avatar
    ditto ditto ditto urrhhhhhgrrrrr its not workingggg

    i got it to work ONE TIME and then, never again...
    04-09-15 03:05 PM

Similar Threads

  1. Replies: 12
    Last Post: 04-19-15, 12:09 PM
  2. 10.3.1.2267 less flicker, Android app friendly, battery saver
    By jdesignz in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-24-15, 08:05 AM
  3. On Blackberry Q10, Are there 2 differant phones?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-24-15, 12:09 AM
  4. On the BB Classic, is there a quick way to exit the browser?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 11:27 PM
LINK TO POST COPIED TO CLIPBOARD