1. ssbtech's Avatar
    Where is the setting to disable the Blend notifications in the hub? Every time I connect or disconnect it flashes the LED and tells me what I've just done.

    I know you're connected, I just connected you!

    Thanks.

    Posted via CB10
    06-30-15 02:16 AM
  2. tdyhedge's Avatar
    Open BlackBerry Blend on your device, toggle it to on, and eventually an option will appear to toggle connection notifications on or off, just below "Go to device connection settings "



    How can I disable hub notifications about Blend?-img_20150630_002611.png

    Posted via CB10
  3. tdyhedge's Avatar
    Open BlackBerry Blend on your device, toggle it to on, and eventually an option will appear to toggle connection notifications on or off, just below "Go to device connection settings "



    Click image for larger version. 

Name:	IMG_20150630_002611.png 
Views:	202 
Size:	67.6 KB 
ID:	360101

    Posted via CB10
    rhitdoph likes this.
    06-30-15 02:26 AM
  4. dna47's Avatar
    In the Blend app, turn off the "connection notification" toggle. Note that blend needs to be "on" for you to be able to turn if off.

    Posted via CB10
    06-30-15 02:27 AM
  5. dna47's Avatar
    Open BlackBerry Blend on your device, toggle it to on, and eventually an option will appear to toggle connection notifications on or off, just below "Go to device connection settings "



    Click image for larger version. 

Name:	IMG_20150630_002611.png 
Views:	202 
Size:	67.6 KB 
ID:	360101

    Posted via CB10
    You beat me to it!

    Posted via CB10
    06-30-15 02:27 AM
  6. ssbtech's Avatar
    I don't have that...

    How can I disable hub notifications about Blend?-img_20150630_070343.png

    Posted via CB10
    06-30-15 09:04 AM
  7. dna47's Avatar
    I don't have that...

    Click image for larger version. 

Name:	IMG_20150630_070343.png 
Views:	178 
Size:	35.1 KB 
ID:	360147

    Posted via CB10
    What version of blend are you on? This option came with the latest beta version of blend, but if I'm not mistaken it has been updated in BBW too.

    Posted via CB10
    06-30-15 01:15 PM
  8. ssbtech's Avatar
    1.1.0.67

    No updates in BBW...
    06-30-15 01:27 PM
  9. dna47's Avatar
    1.1.0.67

    No updates in BBW...
    I have the same version and I have these options, no idea why you don't.

    Posted via CB10
    06-30-15 02:09 PM
  10. MaxR_A's Avatar
    I don't have this option either. Do I need to have the latest beta of Blend or 10.3.2?

    Posted via CB10
    06-30-15 02:40 PM
  11. Don_Henry's Avatar
    I also do not have this option - I am on 1.2.1.74, the latest version that was updated on BBW a few days ago.

    Z10 /3 - 10.3.2.2239/2240 - AT&T (posted via CB10)

    UPDATE : Very odd - I found Blend on BBW; it showed as installed; I clicked OPEN - and now I had the button to turn off notifications.
    07-12-15 05:59 PM

Similar Threads

  1. How to enable Dark Theme on Passport?
    By omel18181 in forum BlackBerry Passport
    Replies: 9
    Last Post: 09-28-15, 06:58 AM
  2. I'm liking 10.3.2 so far, how about you?
    By Jerale in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 07-05-15, 06:02 PM
  3. How to stop annoying flash messages from network operator?
    By adil ismail12 in forum Ask a Question
    Replies: 9
    Last Post: 06-30-15, 12:16 PM
  4. Replies: 1
    Last Post: 06-30-15, 10:47 AM
  5. How to enable Dark Theme on Passport?
    By omel18181 in forum Ask a Question
    Replies: 1
    Last Post: 06-30-15, 12:00 AM
LINK TO POST COPIED TO CLIPBOARD