1. okayito's Avatar
    I think I posted this in the wrong Forum, hopefully someone here might help:

    Having Problems with Blend and Passport-img_20151126_202232.png

    Attachment 382259
    11-26-15 09:24 PM
  2. BigAl_BB9900's Avatar
    Mine is working fine as usual (I've just rechecked, though I was using it ok this morning).
    Client: 1.2.0.50
    Blend 1.2.1.76

    I've had that perpetual time-out icon (the clock-face) on a very few occasions in the past, but not from Blend... I got it when I tried to send an email just as the train was going into a tunnel....

    Usually re-connecting to WiFi clears it - if not try a restart of your Passport.

    Good luck.
    11-26-15 10:30 PM

Similar Threads

  1. Passport SE Build Quality
    By shawngt2 in forum BlackBerry Passport
    Replies: 108
    Last Post: 10-27-16, 02:54 AM
  2. Is the original Passport battery similar to Silver Edition?
    By chicofehr in forum BlackBerry Passport
    Replies: 12
    Last Post: 03-09-16, 01:03 AM
  3. Love the Priv. Kept the Priv. Sold my Passport.
    By naijab0y in forum BlackBerry Priv
    Replies: 31
    Last Post: 01-11-16, 11:49 PM
  4. BlackBerry Priv typing problem, how can I fix it?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 5
    Last Post: 12-10-15, 09:56 PM
  5. How do I sync data between outlook 2010 and BlackBerry Priv?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-26-15, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD